
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mcalesternews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local_sports" />
<meta name="news_keywords" content="local_sports" />
<meta name="description" content="These athletes have made their mark." />
<meta name="author" content="Derek Hatridge Sports editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mcalesternews.com/sports/local_sports/hs-track-locals-win-championships-place-at-state-track-meets/article_c3a1c28b-233d-5f0e-9660-8da9691d1ab9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/2fc1ee00-018c-11e6-9e6b-a7c5ea2c23fd.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="HS TRACK: Locals win championships, place at State track meets" />
<meta property="og:description" content="These athletes have made their mark." />
<meta property="og:site_name" content="McAlester News-Capital" />
<meta property="og:section" content="Local Sports" />
<meta property="article:publisher" content="https://www.facebook.com/mcalesternewscapital/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@McAlesterNews" />
<meta name="twitter:image:alt" content="HS TRACK: Locals win championships, place at State track meets" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084280"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #tncms-block-2495206 .tnt-prop-img { max-width: 350px; } #site-logo-2495206 { color: #666; } .follow-links-2495203 li { margin-right: 1px; padding: 0; } .follow-links-2495203 li a, .follow-links-2495203 li a:focus, .follow-links-2495203 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2495203 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2495203 li a.li:hover { color: #000; } #tncms-block-2395951 .tnt-prop-img { max-width: 350px; } #weather-2395957 .list-unstyled { margin: 0; } #weather-2395957 span { display: block; } #weather-2395957 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2395957 .icon { position: relative; } #weather-2395957 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2395957 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2395957 .cond { opacity: 0.7; } #weather-2395957 .current-conditions { float: left; height: 24px; } #weather-2395957 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2395957 .icon { margin-top: 4px; } #site-top-nav #weather-2395957 .temp { line-height: 36px; } #weather-2395957 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2395957 .current-conditions { padding-top: 11px; } #weather-2395957 .city-title { padding-top: 5px; } #weather-2395957 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2395957 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2395957 .weather-expanded small { opacity: 0.5; } #weather-2395957 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2395957 .zip-update { width: 75px; } #weather-2395957 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2395957 .zip-update-link:hover { color: #777; } #tncms-block-2495188 .tnt-prop-img { max-width: 350px; } #site-logo-2495188 { color: #666; } #site-logo-2495188 .list-inline, #site-logo-2495188 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2495188 .logo-top ul, #site-logo-2495188 .logo-top div { margin-bottom: 10px; } #site-logo-2495188 .logo-bottom ul, #site-logo-2495188 .logo-bottom div { margin-top: 10px; } .follow-links-2395963 li { margin-right: 1px; padding: 0; } .follow-links-2395963 li a, .follow-links-2395963 li a:focus, .follow-links-2395963 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2395963 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2395963 li a.fs,.follow-links-2395963 li a.fs:hover { color: #fff; background-color: #1595C7; } #block-2495191 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2495191 #card-showcase-9094b7b9-2a06-5ea2-b982-8d79509dcaca .showcase-box { width: 24% } #block-2495191 #card-showcase-ad13619b-b54c-537d-9588-6ee7c7b14f01 .showcase-box { width: 24% } #block-2495191 #card-showcase-9ce6e38d-d1a0-560c-942a-f6533ed6906a .showcase-box { width: 24% } #block-2495191 #card-showcase-b2d782bc-cf32-11ec-9407-cb4172c476d4 .showcase-box { width: 24% } #block-2495074 .most-popular .tab-text { display: none; } #block-2495074 .most-popular .active .tab-text { display: inline; } #block-2395918 .card-panel { border: 5px solid; } #block-2395918 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2395918 .card-panel { border-color: #ccc; } #block-2395918 .sticker { background-color: #cccccc; } #block-2395918 .card-panel .panel-body { padding-top: 60px; } #block-2395918 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2395918.block { margin-bottom: 0 !important; } #tncms-block-2395831 .tnt-prop-img { max-width: 212px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports\/local_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Derek Hatridge Sports editor","start_hour":"09","id":"c3a1c28b-233d-5f0e-9660-8da9691d1ab9","app":"editorial","ga_page":"\/sports\/local_sports\/article_c3a1c28b-233d-5f0e-9660-8da9691d1ab9.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":280},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":"local_sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"mcalesternews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,local_sports","weather_temp":86,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"sports\/local_sports","asset_id":"c3a1c28b-233d-5f0e-9660-8da9691d1ab9","asset_headline":"HS TRACK: Locals win championships, place at State track meets","asset_byline":"By Derek Hatridge Sports editor","asset_pub_date":"05\/09\/2022","asset_pub_time":"9:54 am","asset_canonical":"https:\/\/www.mcalesternews.com\/sports\/local_sports\/hs-track-locals-win-championships-place-at-state-track-meets\/article_c3a1c28b-233d-5f0e-9660-8da9691d1ab9.html"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/ads/impressions.js?_dc=1652130312"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/ads/traffic.js?_dc=1652074511"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/ads/settings.js?_dc=1519930057"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468351217"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082600?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"mcalesternews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2395918"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>HS TRACK: Locals win championships, place at State track meets | Local Sports | mcalesternews.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mcalesternews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/21b66d7a-e163-11e5-9cce-dbd9474fcf13.jpg" />
    <link rel="alternate" type="application/rss+xml" title="HS TRACK: Locals win championships, place at State track meets | Local Sports | mcalesternews.com" href="http://www.mcalesternews.com/search/?f=rss&amp;t=article&amp;c=sports/local_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.mcalesternews.com/sports/local_sports/hs-track-locals-win-championships-place-at-state-track-meets/article_c3a1c28b-233d-5f0e-9660-8da9691d1ab9.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script> 
window.flippxp = window.flippxp || {run: []};
window.flippxp.run.push(function() {
window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
});
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/tdb3qxKlk4zYnz8nJj6N0BlhltnAInbKK7bU26DZi81r6Uykb4Kn4Ce",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/fmavOCPPIxNeGTe5PENkUSkLbUwNtrlvuaRJhGAk5y4M_8HHfqwjY5ro-DLIam7xVROlIPVrA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="048n94eDbTl1zU_gG9AyjDNtRjZB2FMrFF3ub-_VXl4" />
<script async src='https://tag.simpli.fi/sifitag/ec59ba30-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'mcalesternews',
        targeting: {
            section: 'sports/local_sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="//mcalesternews-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="c3a1c28b-233d-5f0e-9660-8da9691d1ab9" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-c3a1c28b-233d-5f0e-9660-8da9691d1ab9  section-sports section-local-sports type-article infinity-disabled" data-path="/sports/local_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mcalesternews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Flocal_sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Derek+Hatridge+Sports+editor&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=c3a1c28b-233d-5f0e-9660-8da9691d1ab9&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Flocal_sports%2Farticle_c3a1c28b-233d-5f0e-9660-8da9691d1ab9.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=280&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;taxonomy_2=local_sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=mcalesternews.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports%2Clocal_sports&amp;weather_temp=86&amp;weather_conditions=Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports%2Flocal_sports&amp;asset_id=c3a1c28b-233d-5f0e-9660-8da9691d1ab9&amp;asset_headline=HS+TRACK%3A+Locals+win+championships%2C+place+at+State+track+meets&amp;asset_byline=By+Derek+Hatridge+Sports+editor&amp;asset_pub_date=05%2F09%2F2022&amp;asset_pub_time=9%3A54+am&amp;asset_canonical=https%3A%2F%2Fwww.mcalesternews.com%2Fsports%2Flocal_sports%2Fhs-track-locals-win-championships-place-at-state-track-meets%2Farticle_c3a1c28b-233d-5f0e-9660-8da9691d1ab9.html&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mcalesternews.com",
  secureDomain: "mcalesternews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-THHG6C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-THHG6C');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/mcalesternews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mcalesternews.com/tncms/admin/editorial-asset/?edit=c3a1c28b-233d-5f0e-9660-8da9691d1ab9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2495206" class="tncms-block in-drawer"><div id="site-logo-2495206" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="87"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2495203" class="tncms-block in-drawer social-links"><div class="follow-links-2495203 default">
    
    <section id="block-2495203" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mcalesternews.com",
  "sameAs" : [,"https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2495194" class="tncms-block hidden-md hidden-lg"><section id="block-2495194" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2495194" class="search-form-container card clearfix text-center well">
    <form id="site-search-2495194" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2495194-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2495194-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2495194 .search-spinner { position: absolute; }
    #site-search-2495194 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2495194-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2495194').submit();
        return false;
    });

    $('#site-search-2495194').on('submit', function(){
        if( $('#site-search-2495194-term').val() ){
            $('#site-search-2495194-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="http://www.ifoldsflip.com/title/12556"  target="_blank" rel="noopener" class="nav-link tnt-section-channels-tv-book">Channels-TV Book</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="http://mcalesternews.collegeexpertsclub.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football-experts-club">College Football Experts Club</a>
                                </li><li>
                                    <a href="/sports/thunder/"  class="nav-link tnt-section-thunder">Thunder</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/contact_lawmakers/"  class="nav-link tnt-section-contact-lawmakers">Contact Lawmakers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://mcalesterliving-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-mcalester-living-magazine">McAlester Living Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://photos.mcalesternews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="http://blackgoldmagazine.cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-mhs-black-gold">MHS Black & Gold</a>
                                </li><li>
                                    <a href="https://businesswatchmcalester-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-watch-magazine">Business Watch Magazine</a>
                                </li><li>
                                    <a href="http://epro2.com/publication?i=389591"  target="_blank" rel="noopener" class="nav-link tnt-section-our-oklahoma">Our Oklahoma</a>
                                </li><li>
                                    <a href="https://joom.ag/MmZW"  target="_blank" rel="noopener" class="nav-link tnt-section-ncommon">NCommon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="https://joom.ag/xvzW"  target="_blank" rel="noopener" class="nav-link tnt-section-mcalester-homes-february-2017">McAlester Homes — February 2017</a>
                                </li><li>
                                    <a href="https://joom.ag/ZD8W"  target="_blank" rel="noopener" class="nav-link tnt-section-mcalester-homes-march-2017">McAlester Homes — March 2017</a>
                                </li><li>
                                    <a href="https://joom.ag/DhnW"  target="_blank" rel="noopener" class="nav-link tnt-section-mcalester-homes-april-2017">McAlester Homes — April 2017</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.mcalesternews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.mcalesternews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.mcalesternews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.mcalesternews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&amp;p=oi&amp;m=1128481045336&amp;sit=8jfwgcwlb&amp;f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.mcalesternews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2395951" class="tncms-block"><section id="block-2395951" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/9af6b884-5d2b-11e8-a4ef-c32c56feeae9.png?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/9af6b884-5d2b-11e8-a4ef-c32c56feeae9.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/9af6b884-5d2b-11e8-a4ef-c32c56feeae9.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/9af6b884-5d2b-11e8-a4ef-c32c56feeae9.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/9af6b884-5d2b-11e8-a4ef-c32c56feeae9.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="87"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.mcalesternews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.mcalesternews.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletters/" >
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/mcalesternews "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.mcalesternews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.mcalesternews.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    HS TRACK: Locals win championships, place at State track meets
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="//mcalesternews-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2395957" class="tncms-block cnhi-weather-widget"><div id="weather-2395957" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">86&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="74501">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2395957" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    McAlester, OK
                                
                                <small>(74501)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies. Low around 75F. Winds S at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low around 75F. Winds S at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 9, 2022 @ 4:03 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=74501"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2395954" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2495188" class="tncms-block mcn-logo-custom"><div id="site-logo-2495188" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="87"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, May 9, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2395963" class="tncms-block"><div class="follow-links-2395963 pull-right">
    
    <section id="block-2395963" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mcalesternews.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2395963 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2395960" class="tncms-block cnhi-search"><section id="block-2395960" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2395960" class="search-form-container card clearfix text-center ">
    <form id="site-search-2395960" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2395960-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2395960-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2395960 .search-spinner { position: absolute; }
    #site-search-2395960 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2395960 { margin-bottom:0; }
        #site-search-2395960 .site-search-form { padding:0; }
        #site-search-2395960 #site-search-2395960-btn {
            outline: none;}
        #site-search-2395960 #site-search-2395960-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2395960-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2395960').submit();
        return false;
    });

    $('#site-search-2395960').on('submit', function(){
        if( $('#site-search-2395960-term').val() ){
            $('#site-search-2395960-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2395966" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2495095" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2495191" class="tncms-block pediment"><section id="block-2495191" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-9094b7b9-2a06-5ea2-b982-8d79509dcaca" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-ap tnt-flag-featured  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9094b7b9-2a06-5ea2-b982-8d79509dcaca media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/everything-shook-last-civilians-leave-ukraine-steel-mill/article_9094b7b9-2a06-5ea2-b982-8d79509dcaca.html" class="tnt-asset-link"  aria-label="'Everything shook': Last civilians leave Ukraine steel mill">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'Everything shook': Last civilians leave Ukraine steel mill"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/d/cb/dcba9e1d-2190-55c9-8917-2c0ab3da398d/62785e2745aab.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/d/cb/dcba9e1d-2190-55c9-8917-2c0ab3da398d/62785e2745aab.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/d/cb/dcba9e1d-2190-55c9-8917-2c0ab3da398d/62785e2745aab.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/d/cb/dcba9e1d-2190-55c9-8917-2c0ab3da398d/62785e2745aab.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/d/cb/dcba9e1d-2190-55c9-8917-2c0ab3da398d/62785e2745aab.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/d/cb/dcba9e1d-2190-55c9-8917-2c0ab3da398d/62785e2745aab.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/d/cb/dcba9e1d-2190-55c9-8917-2c0ab3da398d/62785e2745aab.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/d/cb/dcba9e1d-2190-55c9-8917-2c0ab3da398d/62785e2745aab.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/d/cb/dcba9e1d-2190-55c9-8917-2c0ab3da398d/62785e2745aab.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/d/cb/dcba9e1d-2190-55c9-8917-2c0ab3da398d/62785e2745aab.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/d/cb/dcba9e1d-2190-55c9-8917-2c0ab3da398d/62785e2745aab.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/d/cb/dcba9e1d-2190-55c9-8917-2c0ab3da398d/62785e2745aab.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/d/cb/dcba9e1d-2190-55c9-8917-2c0ab3da398d/62785e2745aab.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/d/cb/dcba9e1d-2190-55c9-8917-2c0ab3da398d/62785e2745aab.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/region/everything-shook-last-civilians-leave-ukraine-steel-mill/article_9094b7b9-2a06-5ea2-b982-8d79509dcaca.html" class="tnt-asset-link" aria-label="'Everything shook': Last civilians leave Ukraine steel mill">
        

        
            'Everything shook': Last civilians leave Ukrain&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-ad13619b-b54c-537d-9588-6ee7c7b14f01" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ad13619b-b54c-537d-9588-6ee7c7b14f01 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/april-student-of-the-month-savannas-addison-moore/article_ad13619b-b54c-537d-9588-6ee7c7b14f01.html" class="tnt-asset-link"  aria-label="April Student of the Month: Savanna's Addison Moore">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="April Student of the Month: Savanna's Addison Moore"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/9e/b9ea2157-0de4-547f-8b8d-7195fefe8691/6276f30c7aaa8.image.jpg?crop=480%2C270%2C0%2C165&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/9e/b9ea2157-0de4-547f-8b8d-7195fefe8691/6276f30c7aaa8.image.jpg?crop=480%2C270%2C0%2C165&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/9e/b9ea2157-0de4-547f-8b8d-7195fefe8691/6276f30c7aaa8.image.jpg?crop=480%2C270%2C0%2C165&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/9e/b9ea2157-0de4-547f-8b8d-7195fefe8691/6276f30c7aaa8.image.jpg?crop=480%2C270%2C0%2C165&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/9e/b9ea2157-0de4-547f-8b8d-7195fefe8691/6276f30c7aaa8.image.jpg?crop=480%2C270%2C0%2C165&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/9e/b9ea2157-0de4-547f-8b8d-7195fefe8691/6276f30c7aaa8.image.jpg?crop=480%2C270%2C0%2C165&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/april-student-of-the-month-savannas-addison-moore/article_ad13619b-b54c-537d-9588-6ee7c7b14f01.html" class="tnt-asset-link" aria-label="April Student of the Month: Savanna's Addison Moore">
        

        
            April Student of the Month: Savanna's Addison Moore</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-9ce6e38d-d1a0-560c-942a-f6533ed6906a" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9ce6e38d-d1a0-560c-942a-f6533ed6906a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/april-student-of-the-month-stuarts-braelyn-blasengame/article_9ce6e38d-d1a0-560c-942a-f6533ed6906a.html" class="tnt-asset-link"  aria-label="April Student of the Month: Stuart's Braelyn Blasengame">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="April Student of the Month: Stuart's Braelyn Blasengame"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/79/979bfdbd-8684-55e7-b6da-70d3ae8d1251/626b4a45e83b5.image.jpg?crop=400%2C225%2C0%2C187&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/79/979bfdbd-8684-55e7-b6da-70d3ae8d1251/626b4a45e83b5.image.jpg?crop=400%2C225%2C0%2C187&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/79/979bfdbd-8684-55e7-b6da-70d3ae8d1251/626b4a45e83b5.image.jpg?crop=400%2C225%2C0%2C187&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/79/979bfdbd-8684-55e7-b6da-70d3ae8d1251/626b4a45e83b5.image.jpg?crop=400%2C225%2C0%2C187&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/79/979bfdbd-8684-55e7-b6da-70d3ae8d1251/626b4a45e83b5.image.jpg?crop=400%2C225%2C0%2C187&resize=400%2C225&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/april-student-of-the-month-stuarts-braelyn-blasengame/article_9ce6e38d-d1a0-560c-942a-f6533ed6906a.html" class="tnt-asset-link" aria-label="April Student of the Month: Stuart's Braelyn Blasengame">
        

        
            April Student of the Month: Stuart's Braelyn Blasengame</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-b2d782bc-cf32-11ec-9407-cb4172c476d4" class="clearfix tnt-asset-type-collection card showcase position-3 even tnt-flag-breaking tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b2d782bc-cf32-11ec-9407-cb4172c476d4 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/photos-mcalester-punches-ticket-to-state-tournament/collection_b2d782bc-cf32-11ec-9407-cb4172c476d4.html" class="tnt-asset-link"  aria-label="PHOTOS: McAlester punches ticket to state tournament">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PHOTOS: McAlester punches ticket to state tournament"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/a9/5a94c00a-cf33-11ec-958c-bf2c1354e5ca/6278679129570.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/a9/5a94c00a-cf33-11ec-958c-bf2c1354e5ca/6278679129570.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/a9/5a94c00a-cf33-11ec-958c-bf2c1354e5ca/6278679129570.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/a9/5a94c00a-cf33-11ec-958c-bf2c1354e5ca/6278679129570.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/a9/5a94c00a-cf33-11ec-958c-bf2c1354e5ca/6278679129570.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/a9/5a94c00a-cf33-11ec-958c-bf2c1354e5ca/6278679129570.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/a9/5a94c00a-cf33-11ec-958c-bf2c1354e5ca/6278679129570.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/a9/5a94c00a-cf33-11ec-958c-bf2c1354e5ca/6278679129570.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/a9/5a94c00a-cf33-11ec-958c-bf2c1354e5ca/6278679129570.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/a9/5a94c00a-cf33-11ec-958c-bf2c1354e5ca/6278679129570.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/a9/5a94c00a-cf33-11ec-958c-bf2c1354e5ca/6278679129570.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/a9/5a94c00a-cf33-11ec-958c-bf2c1354e5ca/6278679129570.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/a9/5a94c00a-cf33-11ec-958c-bf2c1354e5ca/6278679129570.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/a9/5a94c00a-cf33-11ec-958c-bf2c1354e5ca/6278679129570.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/photos-mcalester-punches-ticket-to-state-tournament/collection_b2d782bc-cf32-11ec-9407-cb4172c476d4.html" class="tnt-asset-link" aria-label="PHOTOS: McAlester punches ticket to state tournament">
        

        
            PHOTOS: McAlester punches ticket to state tournament</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2495182" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2496349" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2495071" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2495068" class="tncms-block"></div></div></div>
        </div><div id="modal-image-54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a" class="modal fullscreen in modal-image image-default modal-54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/4d/54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a/62792c7e41c82.image.jpg"
                        srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/4d/54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a/62792c7e41c82.image.jpg?resize=150%2C281 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/4d/54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a/62792c7e41c82.image.jpg?resize=200%2C375 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/4d/54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a/62792c7e41c82.image.jpg?resize=225%2C422 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/4d/54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a/62792c7e41c82.image.jpg?resize=300%2C563 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/4d/54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a/62792c7e41c82.image.jpg?resize=320%2C600 400w"
                        sizes="100vw"
                        
                        width="320"
                        height="600"
                        alt="HS TRACK: Locals win championships, place at State track meets"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a" data-target=".caption-inner-modal-image-54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a collapse in"><div class="caption-text"><p>NADENNA LAVARNWAY | Courtesy photoStuart's Dre'von Colbert (pictured) and Erin Underwood both took home state championship titles after competing in the OSSAA Class A State Track Meet over the weekend.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a img { max-height: 600px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c3a1c28b-233d-5f0e-9660-8da9691d1ab9" class="asset article-default"  data-url="https://www.mcalesternews.com/sports/local_sports/hs-track-locals-win-championships-place-at-state-track-meets/article_c3a1c28b-233d-5f0e-9660-8da9691d1ab9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="These athletes have made their mark. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/2fc1ee00-018c-11e6-9e6b-a7c5ea2c23fd.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="mcalesternews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mcalesternews.com/sports/local_sports/hs-track-locals-win-championships-place-at-state-track-meets/article_c3a1c28b-233d-5f0e-9660-8da9691d1ab9.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mcalesternews.com\/tncms\/search\/mlt\/?origin=c3a1c28b-233d-5f0e-9660-8da9691d1ab9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c3a1c28b-233d-5f0e-9660-8da9691d1ab9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c3a1c28b-233d-5f0e-9660-8da9691d1ab9" class="asset-paging">
                <div id="paging-prev-c3a1c28b-233d-5f0e-9660-8da9691d1ab9" class="paging-link prev offset"></div>
                <div id="paging-next-c3a1c28b-233d-5f0e-9660-8da9691d1ab9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            HS TRACK: Locals win championships, place at State track meets
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Derek Hatridge Sports editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-09T09:54:00-05:00" class="tnt-date asset-date text-muted">
            May 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-09T09:54:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-09T09:54:00-05:00">
    <meta itemprop="datePublished" content="2022-05-09T09:54:00-05:00">
    <meta itemprop="dateModified" content="2022-05-09T09:54:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/4d/54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a/62792c7e41c82.image.jpg?resize=267%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/4d/54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a/62792c7e41c82.image.jpg?resize=267%2C500"><img
                    alt="HS TRACK: Locals win championships, place at State track meets"
                    src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/4d/54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a/62792c7e41c82.image.jpg?resize=267%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a default"
                    loading="lazy"
                    width="320"
                    height="600" />
            </div><style>
                .tnt-restrict-img-54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a {
                    max-width: 320px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>NADENNA LAVARNWAY | Courtesy photoStuart's Dre'von Colbert (pictured) and Erin Underwood both took home state championship titles after competing in the OSSAA Class A State Track Meet over the weekend.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c3a1c28b-233d-5f0e-9660-8da9691d1ab9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mcalesternews.com/sports/local_sports/hs-track-locals-win-championships-place-at-state-track-meets/article_c3a1c28b-233d-5f0e-9660-8da9691d1ab9.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.mcalesternews.com/sports/local_sports/hs-track-locals-win-championships-place-at-state-track-meets/article_c3a1c28b-233d-5f0e-9660-8da9691d1ab9.html%20%7C%20HS TRACK: Locals win championships, place at State track meets"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mcalesternews.com/sports/local_sports/hs-track-locals-win-championships-place-at-state-track-meets/article_c3a1c28b-233d-5f0e-9660-8da9691d1ab9.html&amp;summary=HS TRACK: Locals win championships, place at State track meets"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.mcalesternews.com/sports/local_sports/hs-track-locals-win-championships-place-at-state-track-meets/article_c3a1c28b-233d-5f0e-9660-8da9691d1ab9.html&amp;media=https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/4d/54d4ac64-e31d-5ec4-80d7-83d4d87d0f3a/62792c7e41c82.image.jpg?resize=320%2C600&amp;description=HS TRACK: Locals win championships, place at State track meets"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=HS TRACK: Locals win championships, place at State track meets&amp;body=https://www.mcalesternews.com/sports/local_sports/hs-track-locals-win-championships-place-at-state-track-meets/article_c3a1c28b-233d-5f0e-9660-8da9691d1ab9.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>These athletes have made their mark.</p><p>Student-athletes from across the area competed in the Oklahoma Secondary Schools Activities Association Class A-2A State Track Meets over the weekend, with multiple athletes earning a place on the podium — and some even taking home the gold in their events.</p><p>Stuart returned home with two state champion athletes in Dre’von Colbert and Erin Underwood after the Class A State Meet at Western Heights. The pair become the first Hornets to earn track state championships in program history.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/mcalesternews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Colbert was named the Class A State Champion in two separate events. He earned the top prize in the high jump with a measurement of 6’04.00” in the finals. Colbert also got top marks in the long jump event with a measurement of 21’00.25”.</p><p>Underwood was named the Class A State Champion in the girls long jump with a measurement of 16’3.25” in the finals, while also placing fourth in the girls 100-meter dash with a time of 13.03, and eighth in the 200-meter dash at 29.02.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/mcalesternews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2395795" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>There were also several locals that placed at the Class 2A State Meet at Catoosa.</p><p>Wilburton’s Tegan Tilly placed fourth in the girls 100-meter hurdles with a time of 16.70, while Devon Amason placed eighth in the boys pole vault with a measurement of 10’6.00”.</p><p>Savanna’s Adam Armstrong placed eighth in the boys 800-meter run with a time of 2:04.41.</p><p>Contact Derek Hatridge at <a href="mailto:dhatridge@mcalesternews.com">dhatridge@mcalesternews.com</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/mcalesternews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2396212" class="tncms-block"></div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1454"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
  <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2395789" class="tncms-block"><section id="block-2395789" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2395789 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2395789" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2395789" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/mcalesternews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2495101" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2495104" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2495107" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.mcalesternews.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.mcalesternews.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2495113" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2495110" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15649"></div>
<script src="//api.circularhub.com/15649/d91055cf53dfd06a/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/mcalesternews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2395999" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2495179" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2495179" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2495179 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2495179-1bcab1d7-488b-5950-a5e5-907f93c671e2" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1bcab1d7-488b-5950-a5e5-907f93c671e2 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mcalesternews.com/obituary/michael-kerns-1085147129" class="tnt-asset-link"  aria-label="Kerns, Michael">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Kerns, Michael"
                    src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/1/bc/1bcab1d7-488b-5950-a5e5-907f93c671e2/62796d055d557.preview.jpg"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="108"
                    height="139" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/michael-kerns-1085147129" class="tnt-asset-link" aria-label="Kerns, Michael">
        

        
            Kerns, Michael</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-df264b58-0eb9-59b9-bae2-9b5b45891904" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/kevin-dill-1085146628" class="tnt-asset-link" aria-label="Dill, Kevin">
        

        
            Dill, Kevin</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-541cfcf6-617e-5ca9-9c74-fac0a9cefeb1" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/baby-love-driver-1085129768" class="tnt-asset-link" aria-label="Driver, Baby Love">
        

        
            Driver, Baby Love</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-88904661-4eda-5710-b173-58962168a102" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/johnny-leird-1085129724" class="tnt-asset-link" aria-label="Leird, Johnny">
        

        
            Leird, Johnny</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-f51d19b1-9304-590c-be0c-663b82331441" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/chris-nix-1085129731" class="tnt-asset-link" aria-label="Nix, Chris">
        

        
            Nix, Chris</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-d29fd83a-9166-5b70-a37f-2d6430e9b7aa" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d29fd83a-9166-5b70-a37f-2d6430e9b7aa media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mcalesternews.com/obituary/josephine-mcmahan-1085129815" class="tnt-asset-link"  aria-label="MCMAHAN, Josephine Feb 1, 1946 - May 1, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="MCMAHAN, Josephine Feb 1, 1946 - May 1, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/d/29/d29fd83a-9166-5b70-a37f-2d6430e9b7aa/6275824368e8f.preview.jpg?resize=157%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="600"
                    height="764" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/josephine-mcmahan-1085129815" class="tnt-asset-link" aria-label="MCMAHAN, Josephine Feb 1, 1946 - May 1, 2022">
        

        
            MCMAHAN, Josephine Feb 1, 1946 - May 1, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-f116b51f-7d82-5daa-84ec-51de8ccde940" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f116b51f-7d82-5daa-84ec-51de8ccde940 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mcalesternews.com/obituary/paula-graham-1085119785" class="tnt-asset-link"  aria-label="Graham, Paula">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Graham, Paula"
                    src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/11/f116b51f-7d82-5daa-84ec-51de8ccde940/6273f146abda7.preview.jpg?resize=149%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="651"
                    height="875" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/paula-graham-1085119785" class="tnt-asset-link" aria-label="Graham, Paula">
        

        
            Graham, Paula</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2395948" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2495074" class="tncms-block"><section id="block-2495074" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2495074 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2495074" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2495074" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2495074" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2495074" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2495074" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/region/ntsb-teenage-driver-in-deadly-crash-had-cannabis-in-system/article_4158ce2e-956f-5a0d-94fe-7ef8ec3ef4bd.html">NTSB: Teenage driver in deadly crash had cannabis in system</a></li><li><a href="/news/crime/new-england-men-charged-with-counterfeit-scheme/article_052cfdb2-430c-540c-abb3-5c072c01ba79.html">New England men charged with counterfeit scheme</a></li><li><a href="/news/crime/pittsburg-county-district-court-criminal-filings-april-25-29-2022/article_5a6fa5eb-3544-51f7-afa5-a96cfb63b165.html">Pittsburg County District Court criminal filings – April 25-29, 2022</a></li><li><a href="/news/local_news/tj-maxx-projects-store-opening-shops-construction-continues/article_00187d54-17f4-5b03-a76a-b60b7d5d3b17.html">TJ Maxx projects store opening; Shops construction continues</a></li><li><a href="/news/investigation-continues-into-pittsburg-county-homicide/article_57e3d148-ca56-11ec-a4f2-0f4f0669cc0e.html">Investigation continues into Pittsburg County homicide</a></li><li><a href="/sports/hs-baseball-buffs-win-two-will-play-in-regional-championship/article_e734f1ec-ce43-11ec-a19c-b753423f0ace.html">HS BASEBALL: Buffs win two, will play in regional championship</a></li><li><a href="/sports/girls-golf-mcalester-finishes-strong-at-state-tournament/article_db7bd0a0-ccc7-11ec-ba6c-bf03ed33ed39.html">GIRLS GOLF: McAlester finishes strong at state tournament</a></li><li><a href="/sports/local_sports/hs-track-locals-place-qualify-for-state-meet-in-2a-a/article_2cac5f49-51a8-5da0-b110-5f467179f620.html">HS TRACK: Locals place, qualify for state meet in 2A-A</a></li><li><a href="/sports/girls-golf-lady-buffs-battle-house-leads-at-state-tourney/article_044e6948-cbf6-11ec-b09a-97217a50a7f8.html">GIRLS GOLF: Lady Buffs battle, House leads at state tourney</a></li><li><a href="/news/update-pittsburg-county-homicide-victim-identified/article_6bece738-c759-11ec-a776-0fe56a16ec10.html">UPDATE: Pittsburg County homicide victim identified</a></li></ul></div>
        
        
            <div id="images-2495074" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/aubrey-house-state/image_2e11559c-cbf6-11ec-bfde-835f90fa6780.html" class="tnt-asset-link"  aria-label="Aubrey House State">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aubrey House State"
                            class="img-responsive lazyload full default"
                            width="1202"
                            height="1202"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/e1/2e11559c-cbf6-11ec-bfde-835f90fa6780/6272f8c42be20.image.jpg?crop=1202%2C1202%2C261%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/e1/2e11559c-cbf6-11ec-bfde-835f90fa6780/6272f8c42be20.image.jpg?crop=1202%2C1202%2C261%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/e1/2e11559c-cbf6-11ec-bfde-835f90fa6780/6272f8c42be20.image.jpg?crop=1202%2C1202%2C261%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/e1/2e11559c-cbf6-11ec-bfde-835f90fa6780/6272f8c42be20.image.jpg?crop=1202%2C1202%2C261%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/e1/2e11559c-cbf6-11ec-bfde-835f90fa6780/6272f8c42be20.image.jpg?crop=1202%2C1202%2C261%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/e1/2e11559c-cbf6-11ec-bfde-835f90fa6780/6272f8c42be20.image.jpg?crop=1202%2C1202%2C261%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/e1/2e11559c-cbf6-11ec-bfde-835f90fa6780/6272f8c42be20.image.jpg?crop=1202%2C1202%2C261%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/e1/2e11559c-cbf6-11ec-bfde-835f90fa6780/6272f8c42be20.image.jpg?crop=1202%2C1202%2C261%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/e1/2e11559c-cbf6-11ec-bfde-835f90fa6780/6272f8c42be20.image.jpg?crop=1202%2C1202%2C261%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/e1/2e11559c-cbf6-11ec-bfde-835f90fa6780/6272f8c42be20.image.jpg?crop=1202%2C1202%2C261%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/e1/2e11559c-cbf6-11ec-bfde-835f90fa6780/6272f8c42be20.image.jpg?crop=1202%2C1202%2C261%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/e1/2e11559c-cbf6-11ec-bfde-835f90fa6780/6272f8c42be20.image.jpg?crop=1202%2C1202%2C261%2C0&resize=1202%2C1202&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/april-student-of-the-month-stuarts-braelyn-blasengame/image_979bfdbd-8684-55e7-b6da-70d3ae8d1251.html" class="tnt-asset-link"  aria-label="April Student of the Month: Stuart's Braelyn Blasengame">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="April Student of the Month: Stuart's Braelyn Blasengame"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/79/979bfdbd-8684-55e7-b6da-70d3ae8d1251/626b4a45e83b5.image.jpg?crop=400%2C400%2C0%2C100&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/79/979bfdbd-8684-55e7-b6da-70d3ae8d1251/626b4a45e83b5.image.jpg?crop=400%2C400%2C0%2C100&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/79/979bfdbd-8684-55e7-b6da-70d3ae8d1251/626b4a45e83b5.image.jpg?crop=400%2C400%2C0%2C100&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/79/979bfdbd-8684-55e7-b6da-70d3ae8d1251/626b4a45e83b5.image.jpg?crop=400%2C400%2C0%2C100&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/79/979bfdbd-8684-55e7-b6da-70d3ae8d1251/626b4a45e83b5.image.jpg?crop=400%2C400%2C0%2C100&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/westfield-valley-fair-opens-more-than-100-stores-since-debut-of-expansion/image_be4f408a-7e55-54e9-99be-a1fcea2f6878.html" class="tnt-asset-link"  aria-label="Westfield Valley Fair Opens More Than 100 Stores Since Debut of Expansion">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Westfield Valley Fair Opens More Than 100 Stores Since Debut of Expansion"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/e4/be4f408a-7e55-54e9-99be-a1fcea2f6878/6275398f61db3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/e4/be4f408a-7e55-54e9-99be-a1fcea2f6878/6275398f61db3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/e4/be4f408a-7e55-54e9-99be-a1fcea2f6878/6275398f61db3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/e4/be4f408a-7e55-54e9-99be-a1fcea2f6878/6275398f61db3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/e4/be4f408a-7e55-54e9-99be-a1fcea2f6878/6275398f61db3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/e4/be4f408a-7e55-54e9-99be-a1fcea2f6878/6275398f61db3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/e4/be4f408a-7e55-54e9-99be-a1fcea2f6878/6275398f61db3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/e4/be4f408a-7e55-54e9-99be-a1fcea2f6878/6275398f61db3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/e4/be4f408a-7e55-54e9-99be-a1fcea2f6878/6275398f61db3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/e4/be4f408a-7e55-54e9-99be-a1fcea2f6878/6275398f61db3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/e4/be4f408a-7e55-54e9-99be-a1fcea2f6878/6275398f61db3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/ramblin-round-run-dolly-run-into-the-rock-hall-of-fame/image_ed4f9234-6445-5143-80dd-da7ea1f3eb13.html" class="tnt-asset-link"  aria-label="RAMBLIN ROUND: Run, Dolly, Run — into the Rock Hall of Fame">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RAMBLIN ROUND: Run, Dolly, Run — into the Rock Hall of Fame"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/d4/ed4f9234-6445-5143-80dd-da7ea1f3eb13/62757e461d844.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/d4/ed4f9234-6445-5143-80dd-da7ea1f3eb13/62757e461d844.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/d4/ed4f9234-6445-5143-80dd-da7ea1f3eb13/62757e461d844.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/d4/ed4f9234-6445-5143-80dd-da7ea1f3eb13/62757e461d844.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/d4/ed4f9234-6445-5143-80dd-da7ea1f3eb13/62757e461d844.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/d4/ed4f9234-6445-5143-80dd-da7ea1f3eb13/62757e461d844.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/d4/ed4f9234-6445-5143-80dd-da7ea1f3eb13/62757e461d844.image.jpg?resize=600%2C600 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/homicide/image_ee6dbb92-c759-11ec-a22e-6be58fb0397b.html" class="tnt-asset-link"  aria-label="Homicide">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Homicide"
                            class="img-responsive lazyload full default"
                            width="1078"
                            height="1078"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e6/ee6dbb92-c759-11ec-a22e-6be58fb0397b/626b3c95eb172.image.jpg?crop=1078%2C1078%2C181%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e6/ee6dbb92-c759-11ec-a22e-6be58fb0397b/626b3c95eb172.image.jpg?crop=1078%2C1078%2C181%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e6/ee6dbb92-c759-11ec-a22e-6be58fb0397b/626b3c95eb172.image.jpg?crop=1078%2C1078%2C181%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e6/ee6dbb92-c759-11ec-a22e-6be58fb0397b/626b3c95eb172.image.jpg?crop=1078%2C1078%2C181%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e6/ee6dbb92-c759-11ec-a22e-6be58fb0397b/626b3c95eb172.image.jpg?crop=1078%2C1078%2C181%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e6/ee6dbb92-c759-11ec-a22e-6be58fb0397b/626b3c95eb172.image.jpg?crop=1078%2C1078%2C181%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e6/ee6dbb92-c759-11ec-a22e-6be58fb0397b/626b3c95eb172.image.jpg?crop=1078%2C1078%2C181%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e6/ee6dbb92-c759-11ec-a22e-6be58fb0397b/626b3c95eb172.image.jpg?crop=1078%2C1078%2C181%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e6/ee6dbb92-c759-11ec-a22e-6be58fb0397b/626b3c95eb172.image.jpg?crop=1078%2C1078%2C181%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e6/ee6dbb92-c759-11ec-a22e-6be58fb0397b/626b3c95eb172.image.jpg?crop=1078%2C1078%2C181%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e6/ee6dbb92-c759-11ec-a22e-6be58fb0397b/626b3c95eb172.image.jpg?crop=1078%2C1078%2C181%2C0&resize=1078%2C1078&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/manning-funds-ga-tech-scholarship-honoring-demaryius-thomas/image_37a39bf1-2eaa-50ad-908b-afa5007b32ef.html" class="tnt-asset-link"  aria-label="Manning funds Ga. Tech scholarship honoring Demaryius Thomas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Manning funds Ga. Tech scholarship honoring Demaryius Thomas"
                            class="img-responsive lazyload ap-photo full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/7a/37a39bf1-2eaa-50ad-908b-afa5007b32ef/62624c1e5a159.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/7a/37a39bf1-2eaa-50ad-908b-afa5007b32ef/62624c1e5a159.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/7a/37a39bf1-2eaa-50ad-908b-afa5007b32ef/62624c1e5a159.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/7a/37a39bf1-2eaa-50ad-908b-afa5007b32ef/62624c1e5a159.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/7a/37a39bf1-2eaa-50ad-908b-afa5007b32ef/62624c1e5a159.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/7a/37a39bf1-2eaa-50ad-908b-afa5007b32ef/62624c1e5a159.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/7a/37a39bf1-2eaa-50ad-908b-afa5007b32ef/62624c1e5a159.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/7a/37a39bf1-2eaa-50ad-908b-afa5007b32ef/62624c1e5a159.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/7a/37a39bf1-2eaa-50ad-908b-afa5007b32ef/62624c1e5a159.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/7a/37a39bf1-2eaa-50ad-908b-afa5007b32ef/62624c1e5a159.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/7a/37a39bf1-2eaa-50ad-908b-afa5007b32ef/62624c1e5a159.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/gwynedd-mercy-university-announces-10-million-gift-to-develop-the-frances-m-maguire-healthcare-innovation/image_e8dec46a-238c-5599-b406-60c0c9f7aaf1.html" class="tnt-asset-link"  aria-label="Gwynedd Mercy University Announces $10 Million Gift to Develop the Frances M. Maguire Healthcare Innovation Campus">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gwynedd Mercy University Announces $10 Million Gift to Develop the Frances M. Maguire Healthcare Innovation Campus"
                            class="img-responsive lazyload ap-photo full default"
                            width="1276"
                            height="1276"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/8d/e8dec46a-238c-5599-b406-60c0c9f7aaf1/62728ad135f6d.image.jpg?crop=1276%2C1276%2C0%2C174&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/8d/e8dec46a-238c-5599-b406-60c0c9f7aaf1/62728ad135f6d.image.jpg?crop=1276%2C1276%2C0%2C174&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/8d/e8dec46a-238c-5599-b406-60c0c9f7aaf1/62728ad135f6d.image.jpg?crop=1276%2C1276%2C0%2C174&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/8d/e8dec46a-238c-5599-b406-60c0c9f7aaf1/62728ad135f6d.image.jpg?crop=1276%2C1276%2C0%2C174&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/8d/e8dec46a-238c-5599-b406-60c0c9f7aaf1/62728ad135f6d.image.jpg?crop=1276%2C1276%2C0%2C174&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/8d/e8dec46a-238c-5599-b406-60c0c9f7aaf1/62728ad135f6d.image.jpg?crop=1276%2C1276%2C0%2C174&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/8d/e8dec46a-238c-5599-b406-60c0c9f7aaf1/62728ad135f6d.image.jpg?crop=1276%2C1276%2C0%2C174&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/8d/e8dec46a-238c-5599-b406-60c0c9f7aaf1/62728ad135f6d.image.jpg?crop=1276%2C1276%2C0%2C174&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/8d/e8dec46a-238c-5599-b406-60c0c9f7aaf1/62728ad135f6d.image.jpg?crop=1276%2C1276%2C0%2C174&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/8d/e8dec46a-238c-5599-b406-60c0c9f7aaf1/62728ad135f6d.image.jpg?crop=1276%2C1276%2C0%2C174&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/8d/e8dec46a-238c-5599-b406-60c0c9f7aaf1/62728ad135f6d.image.jpg?crop=1276%2C1276%2C0%2C174&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/8d/e8dec46a-238c-5599-b406-60c0c9f7aaf1/62728ad135f6d.image.jpg?crop=1276%2C1276%2C0%2C174&resize=1276%2C1276&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2495074" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/video-dancing-rabbit-music-festival/video_69fd2f9a-ce80-11ec-b848-b3ca0a67e015.html" class="tnt-asset-link"  aria-label="VIDEO: Dancing Rabbit Music Festival">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Dancing Rabbit Music Festival"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/9f/69fd2f9a-ce80-11ec-b848-b3ca0a67e015/62774129c2d46.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/9f/69fd2f9a-ce80-11ec-b848-b3ca0a67e015/62774129c2d46.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/9f/69fd2f9a-ce80-11ec-b848-b3ca0a67e015/62774129c2d46.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/9f/69fd2f9a-ce80-11ec-b848-b3ca0a67e015/62774129c2d46.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/9f/69fd2f9a-ce80-11ec-b848-b3ca0a67e015/62774129c2d46.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/9f/69fd2f9a-ce80-11ec-b848-b3ca0a67e015/62774129c2d46.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/9f/69fd2f9a-ce80-11ec-b848-b3ca0a67e015/62774129c2d46.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/9f/69fd2f9a-ce80-11ec-b848-b3ca0a67e015/62774129c2d46.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2495074" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2396008" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2495083" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2495080" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2495089" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2495077" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/mcalesternews.js"></script>
</div></div><div id="tncms-block-2495086" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/mcalesternews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2495098" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2395816" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2495221" class="tncms-block"></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2395918" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["mcalesternews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2395918" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["mcalesternews_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082600?https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2495218" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2395837" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2395825" class="tncms-block"><section id="block-2395825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2395825 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>mcalesternews.com</strong><br>
    500 S. Second St.<br>
    McAlester, OK 74501
    <br>
    
        <strong>Phone:</strong> 918-423-1700<br>
        <strong>Email:</strong> <a href="mailto:web@mcalesternews.com">web@mcalesternews.com</a><br>
    
</address></section></div><div id="tncms-block-2395822" class="tncms-block"><section id="block-2395822" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2395822 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2395819" class="tncms-block"><section id="block-2395819" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2395819 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2395831" class="tncms-block padding-bottom"><section id="block-2395831" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/edf36bba-a345-11e5-89e5-4f05ddb40c95.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/edf36bba-a345-11e5-89e5-4f05ddb40c95.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/edf36bba-a345-11e5-89e5-4f05ddb40c95.png 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="212"
                height="75"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2395828" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2395834" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2395834"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">McAlester News-Capital</a>, 500 S. Second St. McAlester, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/mcalesternews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c3a1c28b-233d-5f0e-9660-8da9691d1ab9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/local_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2395957').click(function(e){
                                        $('#weather-2395957 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>