
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mcalesternews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="emancipation proclamation, slave, juneteenth, politics, history, military, texas, celebration, abraham lincoln, troops" />
<meta name="news_keywords" content="emancipation proclamation, slave, juneteenth, politics, history, military, texas, celebration, abraham lincoln, troops" />
<meta name="description" content="A celebration on Saturday offers fun with opening of a renovated park and time to reflect on a national holiday." />
<meta name="author" content="&bull; McAlester News-Capital Editorial Board" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mcalesternews.com/opinion/our-view-commemorating-juneteenth/article_2dd6222c-0297-571a-9f95-9f52f36ca0cd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/2fc1ee00-018c-11e6-9e6b-a7c5ea2c23fd.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="OUR VIEW: Commemorating Juneteenth" />
<meta property="og:description" content="A celebration on Saturday offers fun with opening of a renovated park and time to reflect on a national holiday." />
<meta property="og:site_name" content="McAlester News-Capital" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/mcalesternewscapital/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@McAlesterNews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084280"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2495206 .tnt-prop-img { max-width: 350px; } #site-logo-2495206 { color: #666; } #follow-links-2495203 li { margin-right: 1px; padding: 0; opacity: .8; } #follow-links-2495203.follow-links.display-circles li { border-radius: 20px; height: 36px; width: 36px; font-size: 24px; color: #fff!important; } #follow-links-2495203 li { background-color: #336699 } #follow-links-2495203.display-small li { background-color: transparent; } #follow-links-2495203 li a, #follow-links-2495203 li a:focus, #follow-links-2495203 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } #follow-links-2495203 li a:hover { text-decoration: none; } #follow-links-2495203 li:hover { opacity: 1; } #follow-links-2495203.display-small li.em a,#follow-links-2495203 li.em:hover { color: #000; } #tncms-block-2395951 .tnt-prop-img { max-width: 350px; } #weather-2395957 .list-unstyled { margin: 0; } #weather-2395957 span { display: block; } #weather-2395957 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2395957 .icon { position: relative; } #weather-2395957 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2395957 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2395957 .cond { opacity: 0.7; } #weather-2395957 .current-conditions { float: left; height: 24px; } #weather-2395957 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2395957 .icon { margin-top: 4px; } #site-top-nav #weather-2395957 .temp { line-height: 36px; } #weather-2395957 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2395957 .current-conditions { padding-top: 11px; } #weather-2395957 .city-title { padding-top: 5px; } #weather-2395957 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2395957 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2395957 .weather-expanded small { opacity: 0.5; } #weather-2395957 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2395957 .zip-update { width: 75px; } #weather-2395957 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2395957 .zip-update-link:hover { color: #777; } #tncms-block-2495188 .tnt-prop-img { max-width: 350px; } #site-logo-2495188 { color: #666; } #site-logo-2495188 .list-inline, #site-logo-2495188 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2495188 .logo-top ul, #site-logo-2495188 .logo-top div { margin-bottom: 10px; } #site-logo-2495188 .logo-bottom ul, #site-logo-2495188 .logo-bottom div { margin-top: 10px; } .follow-links-2395963 li { margin-right: 1px; padding: 0; } .follow-links-2395963 li a, .follow-links-2395963 li a:focus, .follow-links-2395963 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2395963 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2395963 li a.fs,.follow-links-2395963 li a.fs:hover { color: #fff; background-color: #1595C7; } #block-2495191 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2495191 #card-showcase-ce11030a-a304-5268-b186-c0e7975a01ab .showcase-box { width: 24% } #block-2495191 #card-showcase-e29118c6-ed80-11ec-9973-7fe7eb3b312a .showcase-box { width: 24% } #block-2495191 #card-showcase-69b8a6de-d553-5026-9888-bebc2a16c251 .showcase-box { width: 24% } #block-2495191 #card-showcase-7b441627-db53-51dc-abad-f67bf86d4668 .showcase-box { width: 24% } #block-2495074 .most-popular .tab-text { display: none; } #block-2495074 .most-popular .active .tab-text { display: inline; } #block-2395918 .card-panel { border: 5px solid; } #block-2395918 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2395918 .card-panel { border-color: #ccc; } #block-2395918 .sticker { background-color: #cccccc; } #block-2395918 .card-panel .panel-body { padding-top: 60px; } #block-2395918 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2395918.block { margin-bottom: 0 !important; } #tncms-block-2395831 .tnt-prop-img { max-width: 212px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"\u2022 McAlester News-Capital Editorial Board","start_hour":"16","id":"2dd6222c-0297-571a-9f95-9f52f36ca0cd","app":"editorial","ga_page":"\/opinion\/article_2dd6222c-0297-571a-9f95-9f52f36ca0cd.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":302},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"opinion","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"mcalesternews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion","weather_temp":94,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"opinion","asset_id":"2dd6222c-0297-571a-9f95-9f52f36ca0cd","asset_headline":"OUR VIEW: Commemorating Juneteenth","asset_byline":"\u2022 McAlester News-Capital Editorial Board","asset_pub_date":"06\/16\/2022","asset_pub_time":"4:14 pm","asset_canonical":"https:\/\/www.mcalesternews.com\/opinion\/our-view-commemorating-juneteenth\/article_2dd6222c-0297-571a-9f95-9f52f36ca0cd.html","asset_tag_1":"emancipation proclamation","asset_tag_2":"slave","asset_tag_3":"juneteenth","asset_tag_4":"politics","asset_tag_5":"history","asset_tag_6":"military","asset_tag_7":"texas","asset_tag_8":"celebration","asset_tag_9":"abraham lincoln","asset_tag_10":"troops"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/ads/impressions.js?_dc=1655415312"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/ads/traffic.js?_dc=1655357710"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/ads/settings.js?_dc=1519930057"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468351217"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082600?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"mcalesternews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2395918"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>OUR VIEW: Commemorating Juneteenth | Opinion | mcalesternews.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mcalesternews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/21b66d7a-e163-11e5-9cce-dbd9474fcf13.jpg" />
    <link rel="alternate" type="application/rss+xml" title="OUR VIEW: Commemorating Juneteenth | Opinion | mcalesternews.com" href="http://www.mcalesternews.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.mcalesternews.com/opinion/our-view-commemorating-juneteenth/article_2dd6222c-0297-571a-9f95-9f52f36ca0cd.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/tdb3qxKlk4zYnz8nJj6N0BlhltnAInbKK7bU26DZi81r6Uykb4Kn4Ce",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/fmavOCPPIxNeGTe5PENkUSkLbUwNtrlvuaRJhGAk5y4M_8HHfqwjY5ro-DLIam7xVROlIPVrA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="048n94eDbTl1zU_gG9AyjDNtRjZB2FMrFF3ub-_VXl4" />
<script async src='https://tag.simpli.fi/sifitag/ec59ba30-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'mcalesternews',
        targeting: {
            section: 'opinion'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="//mcalesternews-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="2dd6222c-0297-571a-9f95-9f52f36ca0cd" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-2dd6222c-0297-571a-9f95-9f52f36ca0cd  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mcalesternews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=%E2%80%A2+McAlester+News-Capital+Editorial+Board&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=2dd6222c-0297-571a-9f95-9f52f36ca0cd&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_2dd6222c-0297-571a-9f95-9f52f36ca0cd.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=302&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=opinion&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=mcalesternews.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=opinion&amp;blox_sections=opinion&amp;weather_temp=94&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=opinion&amp;asset_id=2dd6222c-0297-571a-9f95-9f52f36ca0cd&amp;asset_headline=OUR+VIEW%3A+Commemorating+Juneteenth&amp;asset_byline=%E2%80%A2+McAlester+News-Capital+Editorial+Board&amp;asset_pub_date=06%2F16%2F2022&amp;asset_pub_time=4%3A14+pm&amp;asset_canonical=https%3A%2F%2Fwww.mcalesternews.com%2Fopinion%2Four-view-commemorating-juneteenth%2Farticle_2dd6222c-0297-571a-9f95-9f52f36ca0cd.html&amp;asset_tag_1=emancipation+proclamation&amp;asset_tag_2=slave&amp;asset_tag_3=juneteenth&amp;asset_tag_4=politics&amp;asset_tag_5=history&amp;asset_tag_6=military&amp;asset_tag_7=texas&amp;asset_tag_8=celebration&amp;asset_tag_9=abraham+lincoln&amp;asset_tag_10=troops&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mcalesternews.com",
  secureDomain: "mcalesternews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-THHG6C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-THHG6C');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/mcalesternews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mcalesternews.com/tncms/admin/editorial-asset/?edit=2dd6222c-0297-571a-9f95-9f52f36ca0cd"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2495206" class="tncms-block in-drawer"><div id="site-logo-2495206" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="87"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2495203" class="tncms-block in-drawer social-links"><div id="follow-links-2495203" class="follow-links display-small default">
    
    <section id="block-2495203" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
            <li class="em">
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mcalesternews.com",
  "sameAs" : [,"https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2495194" class="tncms-block hidden-md hidden-lg"><section id="block-2495194" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2495194" class="search-form-container card clearfix text-center well">
    <form id="site-search-2495194" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2495194-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2495194-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2495194 .search-spinner { position: absolute; }
    #site-search-2495194 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2495194-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2495194').submit();
        return false;
    });

    $('#site-search-2495194').on('submit', function(){
        if( $('#site-search-2495194-term').val() ){
            $('#site-search-2495194-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="http://www.ifoldsflip.com/title/12556"  target="_blank" rel="noopener" class="nav-link tnt-section-channels-tv-book">Channels-TV Book</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="http://mcalesternews.collegeexpertsclub.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football-experts-club">College Football Experts Club</a>
                                </li><li>
                                    <a href="/sports/thunder/"  class="nav-link tnt-section-thunder">Thunder</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/contact_lawmakers/"  class="nav-link tnt-section-contact-lawmakers">Contact Lawmakers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://mcalesterliving-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-mcalester-living-magazine">McAlester Living Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://photos.mcalesternews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="http://blackgoldmagazine.cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-mhs-black-gold">MHS Black & Gold</a>
                                </li><li>
                                    <a href="https://businesswatchmcalester-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-watch-magazine">Business Watch Magazine</a>
                                </li><li>
                                    <a href="http://epro2.com/publication?i=389591"  target="_blank" rel="noopener" class="nav-link tnt-section-our-oklahoma">Our Oklahoma</a>
                                </li><li>
                                    <a href="https://joom.ag/MmZW"  target="_blank" rel="noopener" class="nav-link tnt-section-ncommon">NCommon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="https://joom.ag/xvzW"  target="_blank" rel="noopener" class="nav-link tnt-section-mcalester-homes-february-2017">McAlester Homes — February 2017</a>
                                </li><li>
                                    <a href="https://joom.ag/ZD8W"  target="_blank" rel="noopener" class="nav-link tnt-section-mcalester-homes-march-2017">McAlester Homes — March 2017</a>
                                </li><li>
                                    <a href="https://joom.ag/DhnW"  target="_blank" rel="noopener" class="nav-link tnt-section-mcalester-homes-april-2017">McAlester Homes — April 2017</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.mcalesternews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.mcalesternews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.mcalesternews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.mcalesternews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&amp;p=oi&amp;m=1128481045336&amp;sit=8jfwgcwlb&amp;f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.mcalesternews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2395951" class="tncms-block"><section id="block-2395951" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/9af6b884-5d2b-11e8-a4ef-c32c56feeae9.png?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/9af6b884-5d2b-11e8-a4ef-c32c56feeae9.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/9af6b884-5d2b-11e8-a4ef-c32c56feeae9.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/9af6b884-5d2b-11e8-a4ef-c32c56feeae9.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/9af6b884-5d2b-11e8-a4ef-c32c56feeae9.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="87"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.mcalesternews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.mcalesternews.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletters/" >
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/mcalesternews "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.mcalesternews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.mcalesternews.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    OUR VIEW: Commemorating Juneteenth
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="//mcalesternews-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2395957" class="tncms-block cnhi-weather-widget"><div id="weather-2395957" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">94&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="74501">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2395957" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    McAlester, OK
                                
                                <small>(74501)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low 74F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 74F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 16, 2022 @ 4:36 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=74501"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2395954" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2495188" class="tncms-block mcn-logo-custom"><div id="site-logo-2495188" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="87"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, June 16, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2395963" class="tncms-block"><div class="follow-links-2395963 pull-right">
    
    <section id="block-2395963" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mcalesternews.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2395963 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2395960" class="tncms-block cnhi-search"><section id="block-2395960" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2395960" class="search-form-container card clearfix text-center ">
    <form id="site-search-2395960" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2395960-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2395960-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2395960 .search-spinner { position: absolute; }
    #site-search-2395960 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2395960 { margin-bottom:0; }
        #site-search-2395960 .site-search-form { padding:0; }
        #site-search-2395960 #site-search-2395960-btn {
            outline: none;}
        #site-search-2395960 #site-search-2395960-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2395960-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2395960').submit();
        return false;
    });

    $('#site-search-2395960').on('submit', function(){
        if( $('#site-search-2395960-term').val() ){
            $('#site-search-2395960-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2395966" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2495095" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2495191" class="tncms-block pediment"><section id="block-2495191" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-ce11030a-a304-5268-b186-c0e7975a01ab" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-ap tnt-flag-featured  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ce11030a-a304-5268-b186-c0e7975a01ab media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/1-6-panel-plan-for-pence-to-reject-electors-nuts-crazy/article_ce11030a-a304-5268-b186-c0e7975a01ab.html" class="tnt-asset-link"  aria-label="1/6 panel: Plan for Pence to reject electors 'nuts,' 'crazy'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="1/6 panel: Plan for Pence to reject electors 'nuts,' 'crazy'"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/cb/7cb81486-0482-5855-b7cd-b47a284274a1/62aab007cda31.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/cb/7cb81486-0482-5855-b7cd-b47a284274a1/62aab007cda31.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/cb/7cb81486-0482-5855-b7cd-b47a284274a1/62aab007cda31.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/cb/7cb81486-0482-5855-b7cd-b47a284274a1/62aab007cda31.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/cb/7cb81486-0482-5855-b7cd-b47a284274a1/62aab007cda31.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/cb/7cb81486-0482-5855-b7cd-b47a284274a1/62aab007cda31.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/cb/7cb81486-0482-5855-b7cd-b47a284274a1/62aab007cda31.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/cb/7cb81486-0482-5855-b7cd-b47a284274a1/62aab007cda31.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/cb/7cb81486-0482-5855-b7cd-b47a284274a1/62aab007cda31.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/cb/7cb81486-0482-5855-b7cd-b47a284274a1/62aab007cda31.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/cb/7cb81486-0482-5855-b7cd-b47a284274a1/62aab007cda31.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/cb/7cb81486-0482-5855-b7cd-b47a284274a1/62aab007cda31.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/cb/7cb81486-0482-5855-b7cd-b47a284274a1/62aab007cda31.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/cb/7cb81486-0482-5855-b7cd-b47a284274a1/62aab007cda31.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/region/1-6-panel-plan-for-pence-to-reject-electors-nuts-crazy/article_ce11030a-a304-5268-b186-c0e7975a01ab.html" class="tnt-asset-link" aria-label="1/6 panel: Plan for Pence to reject electors 'nuts,' 'crazy'">
        

        
            1/6 panel: Plan for Pence to reject electors 'n&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-e29118c6-ed80-11ec-9973-7fe7eb3b312a" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured tnt-flag-popular tnt-flag-top_story  tnt-section-cnhi-network">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e29118c6-ed80-11ec-9973-7fe7eb3b312a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/house-senate-leaders-trade-barbs-over-action-on-tax-relief-legislation/article_e29118c6-ed80-11ec-9973-7fe7eb3b312a.html" class="tnt-asset-link"  aria-label="House, Senate leaders trade barbs over action on tax relief legislation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="House, Senate leaders trade barbs over action on tax relief legislation"
                            class="img-responsive lazyload full default"
                            width="586"
                            height="330"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/14/f146a9be-bc84-11ea-8127-dba6fe8c5783/5efe11cd262ef.image.jpg?crop=586%2C330%2C0%2C55&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/14/f146a9be-bc84-11ea-8127-dba6fe8c5783/5efe11cd262ef.image.jpg?crop=586%2C330%2C0%2C55&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/14/f146a9be-bc84-11ea-8127-dba6fe8c5783/5efe11cd262ef.image.jpg?crop=586%2C330%2C0%2C55&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/14/f146a9be-bc84-11ea-8127-dba6fe8c5783/5efe11cd262ef.image.jpg?crop=586%2C330%2C0%2C55&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/14/f146a9be-bc84-11ea-8127-dba6fe8c5783/5efe11cd262ef.image.jpg?crop=586%2C330%2C0%2C55&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/14/f146a9be-bc84-11ea-8127-dba6fe8c5783/5efe11cd262ef.image.jpg?crop=586%2C330%2C0%2C55&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/14/f146a9be-bc84-11ea-8127-dba6fe8c5783/5efe11cd262ef.image.jpg?crop=586%2C330%2C0%2C55&resize=586%2C330&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/cnhi_network/house-senate-leaders-trade-barbs-over-action-on-tax-relief-legislation/article_e29118c6-ed80-11ec-9973-7fe7eb3b312a.html" class="tnt-asset-link" aria-label="House, Senate leaders trade barbs over action on tax relief legislation">
        

        
            House, Senate leaders trade barbs over action o&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-69b8a6de-d553-5026-9888-bebc2a16c251" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-ap tnt-flag-featured  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-69b8a6de-d553-5026-9888-bebc2a16c251 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/average-us-mortgage-rates-jump-by-most-in-35-years/article_69b8a6de-d553-5026-9888-bebc2a16c251.html" class="tnt-asset-link"  aria-label="Average US mortgage rates jump by most in 35 years">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Average US mortgage rates jump by most in 35 years"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/90/690dbecb-842f-5443-8dd1-f866047404a1/62ab3c4d2f533.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/90/690dbecb-842f-5443-8dd1-f866047404a1/62ab3c4d2f533.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/90/690dbecb-842f-5443-8dd1-f866047404a1/62ab3c4d2f533.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/90/690dbecb-842f-5443-8dd1-f866047404a1/62ab3c4d2f533.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/90/690dbecb-842f-5443-8dd1-f866047404a1/62ab3c4d2f533.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/90/690dbecb-842f-5443-8dd1-f866047404a1/62ab3c4d2f533.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/90/690dbecb-842f-5443-8dd1-f866047404a1/62ab3c4d2f533.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/90/690dbecb-842f-5443-8dd1-f866047404a1/62ab3c4d2f533.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/90/690dbecb-842f-5443-8dd1-f866047404a1/62ab3c4d2f533.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/90/690dbecb-842f-5443-8dd1-f866047404a1/62ab3c4d2f533.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/90/690dbecb-842f-5443-8dd1-f866047404a1/62ab3c4d2f533.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/90/690dbecb-842f-5443-8dd1-f866047404a1/62ab3c4d2f533.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/90/690dbecb-842f-5443-8dd1-f866047404a1/62ab3c4d2f533.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/90/690dbecb-842f-5443-8dd1-f866047404a1/62ab3c4d2f533.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/region/average-us-mortgage-rates-jump-by-most-in-35-years/article_69b8a6de-d553-5026-9888-bebc2a16c251.html" class="tnt-asset-link" aria-label="Average US mortgage rates jump by most in 35 years">
        

        
            Average US mortgage rates jump by most in 35 years</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-7b441627-db53-51dc-abad-f67bf86d4668" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7b441627-db53-51dc-abad-f67bf86d4668 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/juneteenth-events-include-mural-dedication-at-citys-hunter-park/article_7b441627-db53-51dc-abad-f67bf86d4668.html" class="tnt-asset-link"  aria-label="Juneteenth events include mural dedication at city's Hunter Park">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Juneteenth events include mural dedication at city's Hunter Park"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/74/97485d19-d0f5-5907-b8f0-1d7748c80058/62aa2fe546d3e.image.jpg?crop=450%2C253%2C0%2C173&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/74/97485d19-d0f5-5907-b8f0-1d7748c80058/62aa2fe546d3e.image.jpg?crop=450%2C253%2C0%2C173&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/74/97485d19-d0f5-5907-b8f0-1d7748c80058/62aa2fe546d3e.image.jpg?crop=450%2C253%2C0%2C173&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/74/97485d19-d0f5-5907-b8f0-1d7748c80058/62aa2fe546d3e.image.jpg?crop=450%2C253%2C0%2C173&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/74/97485d19-d0f5-5907-b8f0-1d7748c80058/62aa2fe546d3e.image.jpg?crop=450%2C253%2C0%2C173&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/74/97485d19-d0f5-5907-b8f0-1d7748c80058/62aa2fe546d3e.image.jpg?crop=450%2C253%2C0%2C173&resize=450%2C253&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/juneteenth-events-include-mural-dedication-at-citys-hunter-park/article_7b441627-db53-51dc-abad-f67bf86d4668.html" class="tnt-asset-link" aria-label="Juneteenth events include mural dedication at city's Hunter Park">
        

        
            Juneteenth events include mural dedication at c&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2495182" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2496349" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2495071" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2495068" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-2dd6222c-0297-571a-9f95-9f52f36ca0cd" class="asset article-default"  data-url="https://www.mcalesternews.com/opinion/our-view-commemorating-juneteenth/article_2dd6222c-0297-571a-9f95-9f52f36ca0cd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A celebration on Saturday offers fun with opening of a renovated park and time to reflect on a national holiday. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/2fc1ee00-018c-11e6-9e6b-a7c5ea2c23fd.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="mcalesternews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mcalesternews.com/opinion/our-view-commemorating-juneteenth/article_2dd6222c-0297-571a-9f95-9f52f36ca0cd.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mcalesternews.com\/tncms\/search\/mlt\/?origin=2dd6222c-0297-571a-9f95-9f52f36ca0cd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2dd6222c-0297-571a-9f95-9f52f36ca0cd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2dd6222c-0297-571a-9f95-9f52f36ca0cd" class="asset-paging">
                <div id="paging-prev-2dd6222c-0297-571a-9f95-9f52f36ca0cd" class="paging-link prev offset"></div>
                <div id="paging-next-2dd6222c-0297-571a-9f95-9f52f36ca0cd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            OUR VIEW: Commemorating Juneteenth
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">• McAlester News-Capital Editorial Board</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-16T16:14:23-05:00" class="tnt-date asset-date text-muted">
            Jun 16, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-16T16:14:23-05:00" class="tnt-date asset-date text-muted">31 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-16T16:14:23-05:00">
    <meta itemprop="datePublished" content="2022-06-16T16:14:23-05:00">
    <meta itemprop="dateModified" content="2022-06-16T16:14:23-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2dd6222c-0297-571a-9f95-9f52f36ca0cd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mcalesternews.com/opinion/our-view-commemorating-juneteenth/article_2dd6222c-0297-571a-9f95-9f52f36ca0cd.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.mcalesternews.com/opinion/our-view-commemorating-juneteenth/article_2dd6222c-0297-571a-9f95-9f52f36ca0cd.html%20%7C%20OUR VIEW: Commemorating Juneteenth"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mcalesternews.com/opinion/our-view-commemorating-juneteenth/article_2dd6222c-0297-571a-9f95-9f52f36ca0cd.html&amp;summary=OUR VIEW: Commemorating Juneteenth"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.mcalesternews.com/opinion/our-view-commemorating-juneteenth/article_2dd6222c-0297-571a-9f95-9f52f36ca0cd.html&amp;media=&amp;description=OUR VIEW: Commemorating Juneteenth"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=OUR VIEW: Commemorating Juneteenth&amp;body=https://www.mcalesternews.com/opinion/our-view-commemorating-juneteenth/article_2dd6222c-0297-571a-9f95-9f52f36ca0cd.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A celebration on Saturday offers fun with opening of a renovated park and time to reflect on a national holiday.</p><p>McAlester's Juneteenth Celebration is set to kick-off at 10 a.m. on Saturday, June 18, at the city's renovated Michael J. Hunter Park, which is named after the city's first native to die in combat during the Vietnam War.</p><p>Several improvements have been made to the park with a new splash pad, picnic tables, a playground, pickleball courts, and much more.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/mcalesternews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The event will also host the dedication of a mural being painted by local artist Ernest Russell in honor of Hunter.</p><p>Lots of fun activities are planned for the event to dedicate the park and commemorate Juneteenth.</p><p>Juneteenth commemorates when federal troops arrived in Galveston, Texas on June 19, 1865 to take control of the state and ensure that all enslaved people be freed.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/mcalesternews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2395795" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>Approximately 250,000 slaves in Texas were emancipated under the terms of the Emancipation Proclamation. President Abraham Lincoln issued the Emancipation Proclamation in April 1863 to emancipate all enslaved people in Confederate states in rebellion against the Union — including about 250,000 slaves in Texas.</p><p>But it didn’t instantly free all slaves because it only applied to places under Confederate control and not to slave-holding border states or rebel areas already under Union control.</p><p>Confederate General Robert E. Lee surrendered in 1865 at Appomattox Courthouse in Virginia, yet slavery remained in Texas.</p><p>Federal troops arrived in Texas at Galveston Bay on June 19, 1865 and U.S. General Gordon Granger read General Orders No. 3: “The people of Texas are informed that, in accordance with a proclamation from the Executive of the United States, all slaves are free.”</p><p>Let's all take time on Juneteenth to reflect on how far our country has come since then, and how we can all work together toward future growth and ending racism.</p><p>• McAlester News-Capital Editorial Board</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/mcalesternews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2395792" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22emancipation%20proclamation%22#tncms-source=keyword" class="tag-emancipation-proclamation label label-default" data-tncms-track-dmp='search: emancipation-proclamation' rel="nofollow">Emancipation Proclamation</a>
                </li> <li>
                    <a href="/search/?k=%22slave%22#tncms-source=keyword" class="tag-slave label label-default" data-tncms-track-dmp='search: slave' rel="nofollow">Slave</a>
                </li> <li>
                    <a href="/search/?k=%22juneteenth%22#tncms-source=keyword" class="tag-juneteenth label label-default" data-tncms-track-dmp='search: juneteenth' rel="nofollow">Juneteenth</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22history%22#tncms-source=keyword" class="tag-history label label-default" data-tncms-track-dmp='search: history' rel="nofollow">History</a>
                </li> <li>
                    <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military' rel="nofollow">Military</a>
                </li> <li>
                    <a href="/search/?k=%22texas%22#tncms-source=keyword" class="tag-texas label label-default" data-tncms-track-dmp='search: texas' rel="nofollow">Texas</a>
                </li> <li>
                    <a href="/search/?k=%22celebration%22#tncms-source=keyword" class="tag-celebration label label-default" data-tncms-track-dmp='search: celebration' rel="nofollow">Celebration</a>
                </li> <li>
                    <a href="/search/?k=%22abraham%20lincoln%22#tncms-source=keyword" class="tag-abraham-lincoln label label-default" data-tncms-track-dmp='search: abraham-lincoln' rel="nofollow">Abraham Lincoln</a>
                </li> <li>
                    <a href="/search/?k=%22troops%22#tncms-source=keyword" class="tag-troops label label-default" data-tncms-track-dmp='search: troops' rel="nofollow">Troops</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1454"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
  <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2395789" class="tncms-block"><section id="block-2395789" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2395789 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2395789" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2395789" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561332" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/mcalesternews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2495101" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2495104" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2495107" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.mcalesternews.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.mcalesternews.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2495113" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2495110" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15649"></div>
<script src="//api.circularhub.com/15649/d91055cf53dfd06a/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/mcalesternews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2395999" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2495179" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2495179" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2495179 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2495179-f40b768e-0749-5966-9049-edb611b1fcda" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/pauline-shannon-1085468624" class="tnt-asset-link" aria-label="Shannon, Pauline">
        

        
            Shannon, Pauline</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-46e7abb1-e9c8-53cb-a233-69ae446dda62" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/charles-charlie-lawrence-1085468494" class="tnt-asset-link" aria-label="Charles (Charlie) Lawrence">
        

        
            Charles (Charlie) Lawrence</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-ee06b254-e3a9-50d1-8032-7ba4871c0fd8" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ee06b254-e3a9-50d1-8032-7ba4871c0fd8 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mcalesternews.com/obituary/hailey-westbrook-1085468111" class="tnt-asset-link"  aria-label="WESTBROOK, Hailey Apr 18, 1989 - Apr 23, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="WESTBROOK, Hailey Apr 18, 1989 - Apr 23, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e0/ee06b254-e3a9-50d1-8032-7ba4871c0fd8/62a9f16886b67.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="412"
                    height="531" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/hailey-westbrook-1085468111" class="tnt-asset-link" aria-label="WESTBROOK, Hailey Apr 18, 1989 - Apr 23, 2022">
        

        
            WESTBROOK, Hailey Apr 18, 1989 - Apr 23, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-9b78054b-d0f9-5491-af58-110dcec97191" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9b78054b-d0f9-5491-af58-110dcec97191 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mcalesternews.com/obituary/pauline-shannon-1085457948" class="tnt-asset-link"  aria-label="Shannon, Pauline">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Shannon, Pauline"
                    src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/b7/9b78054b-d0f9-5491-af58-110dcec97191/62a8d4c038958.preview.jpg?resize=139%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="396"
                    height="570" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/pauline-shannon-1085457948" class="tnt-asset-link" aria-label="Shannon, Pauline">
        

        
            Shannon, Pauline</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-096e8034-4d42-5a78-b3e0-dfe2d4118ee5" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-096e8034-4d42-5a78-b3e0-dfe2d4118ee5 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mcalesternews.com/obituary/elfriede-chesnut-1085457533" class="tnt-asset-link"  aria-label="Chesnut, Elfriede">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Chesnut, Elfriede"
                    src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/96/096e8034-4d42-5a78-b3e0-dfe2d4118ee5/62a8a74265857.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="845"
                    height="1088" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/elfriede-chesnut-1085457533" class="tnt-asset-link" aria-label="Chesnut, Elfriede">
        

        
            Chesnut, Elfriede</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-7a8d3ea6-bdb6-5102-9027-abc6b2a8558e" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/betty-pickle-1085451431" class="tnt-asset-link" aria-label="Betty Pickle">
        

        
            Betty Pickle</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-6b7b929f-07cf-5bcb-bcb0-a3ee3f6d7ded" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6b7b929f-07cf-5bcb-bcb0-a3ee3f6d7ded media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mcalesternews.com/obituary/joe-smith-jr-1085418787" class="tnt-asset-link"  aria-label="Smith,  Jr., Joe">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Smith,  Jr., Joe"
                    src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/b7/6b7b929f-07cf-5bcb-bcb0-a3ee3f6d7ded/62a23a27470ca.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="913"
                    height="1174" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/joe-smith-jr-1085418787" class="tnt-asset-link" aria-label="Smith,  Jr., Joe">
        

        
            Smith,  Jr., Joe</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2395948" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2495074" class="tncms-block"><section id="block-2495074" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2495074 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2495074" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2495074" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2495074" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2495074" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2495074" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/expo-center-manager-resigns/article_8586e4be-f33d-5a6b-ad79-a5378e80cbc8.html">Expo Center manager resigns</a></li><li><a href="/sports/hs-football-buffs-set-for-battle-on-the-border-in-shreveport/article_c85f4ca0-eb6b-11ec-92e5-e721c6001942.html">HS FOOTBALL: Buffs set for Battle on the Border in Shreveport</a></li><li><a href="/sports/local_sports/hs-football-savanna-tabs-rick-cherry-to-lead-the-bulldogs/article_7f3763cd-dff1-5c9e-8a67-adbef0fa1c04.html">HS FOOTBALL: Savanna tabs Rick Cherry to lead the Bulldogs</a></li><li><a href="/cnhi_network/news-capital-wins-state-s-top-newspaper-award-again/article_fc5fe68e-e9f6-11ec-9b06-d7326204773e.html">News-Capital wins state’s top newspaper award again</a></li><li><a href="/news/osdh-identifies-first-probable-case-of-monkeypox-in-oklahoma/article_a0b4f0d1-6bd9-5092-971d-40e218f0ca12.html">OSDH identifies first probable case of monkeypox in Oklahoma</a></li><li><a href="/oklahoma/news/oklahoma-flag-to-be-removed-from-cherokee-nation-properties/article_29931cc3-dd2f-51ec-a1fc-cd23580db20a.html">Oklahoma flag to be removed from Cherokee Nation properties</a></li><li><a href="/news/crime/oklahoma-ags-office-requests-25-execution-dates/article_96281804-132c-5465-8d32-af39bb3beaaa.html">Oklahoma AG's office requests 25 execution dates</a></li><li><a href="/news/state/lawmaker-claims-new-report-clears-death-row-inmate/article_aa103709-5d45-5136-96f6-e7d70527b78c.html">Lawmaker claims new report clears death row inmate</a></li><li><a href="/news/local_news/da-candidates-spar-at-debate/article_be76c5ff-a069-5ffd-83a8-a0ba3c37a755.html">DA candidates spar at debate</a></li><li><a href="/cnhi_network/u-s-cd-2-candidates-talk-issues-in-mcalester/article_c9005988-eb6b-11ec-8c3b-abca15999f6f.html">U.S. CD 2 candidates talk issues in McAlester</a></li></ul></div>
        
        
            <div id="images-2495074" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/bae-systems-archer-155mm-mobile-howitzer-shortlisted-by-swiss-armed-forces/image_e1b8bdcf-469d-5e0d-b603-353956530381.html" class="tnt-asset-link"  aria-label="BAE Systems’ ARCHER 155mm Mobile Howitzer Shortlisted by Swiss Armed Forces">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BAE Systems’ ARCHER 155mm Mobile Howitzer Shortlisted by Swiss Armed Forces"
                            class="img-responsive lazyload ap-photo full default"
                            width="1413"
                            height="1413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/1b/e1b8bdcf-469d-5e0d-b603-353956530381/62a2cda8a0b6c.image.jpg?crop=1413%2C1413%2C26%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/1b/e1b8bdcf-469d-5e0d-b603-353956530381/62a2cda8a0b6c.image.jpg?crop=1413%2C1413%2C26%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/1b/e1b8bdcf-469d-5e0d-b603-353956530381/62a2cda8a0b6c.image.jpg?crop=1413%2C1413%2C26%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/1b/e1b8bdcf-469d-5e0d-b603-353956530381/62a2cda8a0b6c.image.jpg?crop=1413%2C1413%2C26%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/1b/e1b8bdcf-469d-5e0d-b603-353956530381/62a2cda8a0b6c.image.jpg?crop=1413%2C1413%2C26%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/1b/e1b8bdcf-469d-5e0d-b603-353956530381/62a2cda8a0b6c.image.jpg?crop=1413%2C1413%2C26%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/1b/e1b8bdcf-469d-5e0d-b603-353956530381/62a2cda8a0b6c.image.jpg?crop=1413%2C1413%2C26%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/1b/e1b8bdcf-469d-5e0d-b603-353956530381/62a2cda8a0b6c.image.jpg?crop=1413%2C1413%2C26%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/1b/e1b8bdcf-469d-5e0d-b603-353956530381/62a2cda8a0b6c.image.jpg?crop=1413%2C1413%2C26%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/1b/e1b8bdcf-469d-5e0d-b603-353956530381/62a2cda8a0b6c.image.jpg?crop=1413%2C1413%2C26%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/1b/e1b8bdcf-469d-5e0d-b603-353956530381/62a2cda8a0b6c.image.jpg?crop=1413%2C1413%2C26%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/1b/e1b8bdcf-469d-5e0d-b603-353956530381/62a2cda8a0b6c.image.jpg?crop=1413%2C1413%2C26%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/1b/e1b8bdcf-469d-5e0d-b603-353956530381/62a2cda8a0b6c.image.jpg?crop=1413%2C1413%2C26%2C0&resize=1413%2C1413&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/a-nielseniq-bejelentette-hogy-tracey-massey-lesz-a-c-g-operat-v-vezet-je/image_6f9e1d03-a720-573e-b1ad-2728e512817f.html" class="tnt-asset-link"  aria-label="A NielsenIQ bejelentette, hogy Tracey Massey lesz a cég operatív vezetője">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A NielsenIQ bejelentette, hogy Tracey Massey lesz a cég operatív vezetője"
                            class="img-responsive lazyload ap-photo full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/f9/6f9e1d03-a720-573e-b1ad-2728e512817f/62a350454f111.image.jpg?crop=1200%2C1200%2C0%2C149&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/f9/6f9e1d03-a720-573e-b1ad-2728e512817f/62a350454f111.image.jpg?crop=1200%2C1200%2C0%2C149&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/f9/6f9e1d03-a720-573e-b1ad-2728e512817f/62a350454f111.image.jpg?crop=1200%2C1200%2C0%2C149&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/f9/6f9e1d03-a720-573e-b1ad-2728e512817f/62a350454f111.image.jpg?crop=1200%2C1200%2C0%2C149&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/f9/6f9e1d03-a720-573e-b1ad-2728e512817f/62a350454f111.image.jpg?crop=1200%2C1200%2C0%2C149&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/f9/6f9e1d03-a720-573e-b1ad-2728e512817f/62a350454f111.image.jpg?crop=1200%2C1200%2C0%2C149&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/f9/6f9e1d03-a720-573e-b1ad-2728e512817f/62a350454f111.image.jpg?crop=1200%2C1200%2C0%2C149&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/f9/6f9e1d03-a720-573e-b1ad-2728e512817f/62a350454f111.image.jpg?crop=1200%2C1200%2C0%2C149&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/f9/6f9e1d03-a720-573e-b1ad-2728e512817f/62a350454f111.image.jpg?crop=1200%2C1200%2C0%2C149&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/f9/6f9e1d03-a720-573e-b1ad-2728e512817f/62a350454f111.image.jpg?crop=1200%2C1200%2C0%2C149&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/f9/6f9e1d03-a720-573e-b1ad-2728e512817f/62a350454f111.image.jpg?crop=1200%2C1200%2C0%2C149&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/hell-on-the-horizon-blizzard-entertainment-s-diablo-iv-coming-in-2023/image_e01ef89a-71bc-5680-b081-c84c8e1210c0.html" class="tnt-asset-link"  aria-label="Hell on the Horizon: Blizzard Entertainment’s Diablo® IV Coming in 2023">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hell on the Horizon: Blizzard Entertainment’s Diablo® IV Coming in 2023"
                            class="img-responsive lazyload ap-photo full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/01/e01ef89a-71bc-5680-b081-c84c8e1210c0/62a62a1127077.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/01/e01ef89a-71bc-5680-b081-c84c8e1210c0/62a62a1127077.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/01/e01ef89a-71bc-5680-b081-c84c8e1210c0/62a62a1127077.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/01/e01ef89a-71bc-5680-b081-c84c8e1210c0/62a62a1127077.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/01/e01ef89a-71bc-5680-b081-c84c8e1210c0/62a62a1127077.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/01/e01ef89a-71bc-5680-b081-c84c8e1210c0/62a62a1127077.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/01/e01ef89a-71bc-5680-b081-c84c8e1210c0/62a62a1127077.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/01/e01ef89a-71bc-5680-b081-c84c8e1210c0/62a62a1127077.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/01/e01ef89a-71bc-5680-b081-c84c8e1210c0/62a62a1127077.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/01/e01ef89a-71bc-5680-b081-c84c8e1210c0/62a62a1127077.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/01/e01ef89a-71bc-5680-b081-c84c8e1210c0/62a62a1127077.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/l-le-sir-bu-nair-un-refuge-pour-les-cr-atures-rares/image_35180572-d498-5a30-b08d-9a660f4b3d21.html" class="tnt-asset-link"  aria-label="L’Île Sir Bu Nair, un refuge pour les créatures rares">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="L’Île Sir Bu Nair, un refuge pour les créatures rares"
                            class="img-responsive lazyload ap-photo full default"
                            width="1170"
                            height="1170"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/51/35180572-d498-5a30-b08d-9a660f4b3d21/629ef448123cb.image.jpg?crop=1170%2C1170%2C234%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/51/35180572-d498-5a30-b08d-9a660f4b3d21/629ef448123cb.image.jpg?crop=1170%2C1170%2C234%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/51/35180572-d498-5a30-b08d-9a660f4b3d21/629ef448123cb.image.jpg?crop=1170%2C1170%2C234%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/51/35180572-d498-5a30-b08d-9a660f4b3d21/629ef448123cb.image.jpg?crop=1170%2C1170%2C234%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/51/35180572-d498-5a30-b08d-9a660f4b3d21/629ef448123cb.image.jpg?crop=1170%2C1170%2C234%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/51/35180572-d498-5a30-b08d-9a660f4b3d21/629ef448123cb.image.jpg?crop=1170%2C1170%2C234%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/51/35180572-d498-5a30-b08d-9a660f4b3d21/629ef448123cb.image.jpg?crop=1170%2C1170%2C234%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/51/35180572-d498-5a30-b08d-9a660f4b3d21/629ef448123cb.image.jpg?crop=1170%2C1170%2C234%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/51/35180572-d498-5a30-b08d-9a660f4b3d21/629ef448123cb.image.jpg?crop=1170%2C1170%2C234%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/51/35180572-d498-5a30-b08d-9a660f4b3d21/629ef448123cb.image.jpg?crop=1170%2C1170%2C234%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/51/35180572-d498-5a30-b08d-9a660f4b3d21/629ef448123cb.image.jpg?crop=1170%2C1170%2C234%2C0&resize=1170%2C1170&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/4-injured-when-airplane-crashes-short-of-alaska-airstrip/image_0e3b45d1-0269-5dae-a0e5-c352ce9696c2.html" class="tnt-asset-link"  aria-label="4 injured when airplane crashes short of Alaska airstrip">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4 injured when airplane crashes short of Alaska airstrip"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/e3/0e3b45d1-0269-5dae-a0e5-c352ce9696c2/628ec4a3e42c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/e3/0e3b45d1-0269-5dae-a0e5-c352ce9696c2/628ec4a3e42c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/e3/0e3b45d1-0269-5dae-a0e5-c352ce9696c2/628ec4a3e42c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/e3/0e3b45d1-0269-5dae-a0e5-c352ce9696c2/628ec4a3e42c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/e3/0e3b45d1-0269-5dae-a0e5-c352ce9696c2/628ec4a3e42c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/e3/0e3b45d1-0269-5dae-a0e5-c352ce9696c2/628ec4a3e42c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/e3/0e3b45d1-0269-5dae-a0e5-c352ce9696c2/628ec4a3e42c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/e3/0e3b45d1-0269-5dae-a0e5-c352ce9696c2/628ec4a3e42c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/e3/0e3b45d1-0269-5dae-a0e5-c352ce9696c2/628ec4a3e42c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/e3/0e3b45d1-0269-5dae-a0e5-c352ce9696c2/628ec4a3e42c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/e3/0e3b45d1-0269-5dae-a0e5-c352ce9696c2/628ec4a3e42c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/alsym-energy-emerges-from-stealth-to-provide-low-cost-high-performance-rechargeable-batteries/image_c8f9245e-479e-5ccc-b55c-8fd66ac98c85.html" class="tnt-asset-link"  aria-label="Alsym Energy Emerges From Stealth To Provide Low-Cost, High-Performance Rechargeable Batteries">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alsym Energy Emerges From Stealth To Provide Low-Cost, High-Performance Rechargeable Batteries"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/c/8f/c8f9245e-479e-5ccc-b55c-8fd66ac98c85/62a9b1d142bd8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/c/8f/c8f9245e-479e-5ccc-b55c-8fd66ac98c85/62a9b1d142bd8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/c/8f/c8f9245e-479e-5ccc-b55c-8fd66ac98c85/62a9b1d142bd8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/c/8f/c8f9245e-479e-5ccc-b55c-8fd66ac98c85/62a9b1d142bd8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/c/8f/c8f9245e-479e-5ccc-b55c-8fd66ac98c85/62a9b1d142bd8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/c/8f/c8f9245e-479e-5ccc-b55c-8fd66ac98c85/62a9b1d142bd8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/c/8f/c8f9245e-479e-5ccc-b55c-8fd66ac98c85/62a9b1d142bd8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/c/8f/c8f9245e-479e-5ccc-b55c-8fd66ac98c85/62a9b1d142bd8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/c/8f/c8f9245e-479e-5ccc-b55c-8fd66ac98c85/62a9b1d142bd8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/c/8f/c8f9245e-479e-5ccc-b55c-8fd66ac98c85/62a9b1d142bd8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/c/8f/c8f9245e-479e-5ccc-b55c-8fd66ac98c85/62a9b1d142bd8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/gravity-officially-launches-mmorpg-ragnarok-v-returns-in-oceania-on-may-25/image_46800559-6cdd-59d7-a5a5-81596d81c9be.html" class="tnt-asset-link"  aria-label="Gravity Officially Launches MMORPG Ragnarok V: Returns in Oceania on May 25">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gravity Officially Launches MMORPG Ragnarok V: Returns in Oceania on May 25"
                            class="img-responsive lazyload ap-photo full default"
                            width="873"
                            height="873"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/68/46800559-6cdd-59d7-a5a5-81596d81c9be/628dcac6a9b7c.image.jpg?crop=873%2C873%2C340%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/68/46800559-6cdd-59d7-a5a5-81596d81c9be/628dcac6a9b7c.image.jpg?crop=873%2C873%2C340%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/68/46800559-6cdd-59d7-a5a5-81596d81c9be/628dcac6a9b7c.image.jpg?crop=873%2C873%2C340%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/68/46800559-6cdd-59d7-a5a5-81596d81c9be/628dcac6a9b7c.image.jpg?crop=873%2C873%2C340%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/68/46800559-6cdd-59d7-a5a5-81596d81c9be/628dcac6a9b7c.image.jpg?crop=873%2C873%2C340%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/68/46800559-6cdd-59d7-a5a5-81596d81c9be/628dcac6a9b7c.image.jpg?crop=873%2C873%2C340%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/68/46800559-6cdd-59d7-a5a5-81596d81c9be/628dcac6a9b7c.image.jpg?crop=873%2C873%2C340%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/68/46800559-6cdd-59d7-a5a5-81596d81c9be/628dcac6a9b7c.image.jpg?crop=873%2C873%2C340%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/68/46800559-6cdd-59d7-a5a5-81596d81c9be/628dcac6a9b7c.image.jpg?crop=873%2C873%2C340%2C0&resize=873%2C873&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/home-of-1913-us-open-champ-ouimet-restored-for-golf-history/image_39773394-5492-5f74-bcdd-1b2fa90f4449.html" class="tnt-asset-link"  aria-label="Home of 1913 US Open champ Ouimet restored for golf history">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Home of 1913 US Open champ Ouimet restored for golf history"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/97/39773394-5492-5f74-bcdd-1b2fa90f4449/62a96f0b3dd56.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/97/39773394-5492-5f74-bcdd-1b2fa90f4449/62a96f0b3dd56.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/97/39773394-5492-5f74-bcdd-1b2fa90f4449/62a96f0b3dd56.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/97/39773394-5492-5f74-bcdd-1b2fa90f4449/62a96f0b3dd56.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/97/39773394-5492-5f74-bcdd-1b2fa90f4449/62a96f0b3dd56.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/97/39773394-5492-5f74-bcdd-1b2fa90f4449/62a96f0b3dd56.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/97/39773394-5492-5f74-bcdd-1b2fa90f4449/62a96f0b3dd56.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/97/39773394-5492-5f74-bcdd-1b2fa90f4449/62a96f0b3dd56.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/97/39773394-5492-5f74-bcdd-1b2fa90f4449/62a96f0b3dd56.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/97/39773394-5492-5f74-bcdd-1b2fa90f4449/62a96f0b3dd56.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/97/39773394-5492-5f74-bcdd-1b2fa90f4449/62a96f0b3dd56.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2495074" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/video-2022-student-of-the-year/video_e23eac54-dd62-11ec-bfc2-efa235b58e4e.html" class="tnt-asset-link"  aria-label="VIDEO: 2022 Student of the Year">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: 2022 Student of the Year"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/23/e23eac54-dd62-11ec-bfc2-efa235b58e4e/62903740e099c.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/23/e23eac54-dd62-11ec-bfc2-efa235b58e4e/62903740e099c.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/23/e23eac54-dd62-11ec-bfc2-efa235b58e4e/62903740e099c.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/23/e23eac54-dd62-11ec-bfc2-efa235b58e4e/62903740e099c.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/23/e23eac54-dd62-11ec-bfc2-efa235b58e4e/62903740e099c.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/23/e23eac54-dd62-11ec-bfc2-efa235b58e4e/62903740e099c.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/23/e23eac54-dd62-11ec-bfc2-efa235b58e4e/62903740e099c.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/23/e23eac54-dd62-11ec-bfc2-efa235b58e4e/62903740e099c.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2495074" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2396008" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2495083" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2495080" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2495089" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2495077" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/mcalesternews.js"></script>
</div></div><div id="tncms-block-2495086" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/mcalesternews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2495098" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2395816" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2395918" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["mcalesternews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2395918" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["mcalesternews_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082600?https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2495218" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2395837" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2395825" class="tncms-block"><section id="block-2395825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2395825 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>mcalesternews.com</strong><br>
    500 S. Second St.<br>
    McAlester, OK 74501
    <br>
    
        <strong>Phone:</strong> 918-423-1700<br>
        <strong>Email:</strong> <a href="mailto:web@mcalesternews.com">web@mcalesternews.com</a><br>
    
</address></section></div><div id="tncms-block-2395822" class="tncms-block"><section id="block-2395822" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2395822 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2395819" class="tncms-block"><section id="block-2395819" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2395819 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2395831" class="tncms-block padding-bottom"><section id="block-2395831" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/edf36bba-a345-11e5-89e5-4f05ddb40c95.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/edf36bba-a345-11e5-89e5-4f05ddb40c95.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/edf36bba-a345-11e5-89e5-4f05ddb40c95.png 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="212"
                height="75"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2395828" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2395834" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2395834"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">McAlester News-Capital</a>, 500 S. Second St. McAlester, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/mcalesternews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2dd6222c-0297-571a-9f95-9f52f36ca0cd")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/editorials"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["emancipation proclamation", "slave", "juneteenth", "politics", "history", "military", "texas", "celebration", "abraham lincoln", "troops"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2395957').click(function(e){
                                        $('#weather-2395957 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>