
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mcalesternews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="reed, giveaway, school, clothing, military, medicine, donna curry, christmas, toy, j. michael miller, student" />
<meta name="news_keywords" content="reed, giveaway, school, clothing, military, medicine, donna curry, christmas, toy, j. michael miller, student" />
<meta name="description" content="Reed Marcum is grateful for community support &mdash; and he hopes to again make an annual toy giveaway the biggest yet." />
<meta name="author" content="Adrian O'Hanlon III Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mcalesternews.com/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?crop=800%2C420%2C0%2C90&amp;resize=800%2C420&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta property="og:title" content="Christmas toy giveaway aims for 10,000 gifts" />
<meta property="og:description" content="Reed Marcum is grateful for community support &mdash; and he hopes to again make an annual toy giveaway the biggest yet." />
<meta property="og:site_name" content="McAlester News-Capital" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/mcalesternewscapital/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@McAlesterNews" />
<meta name="twitter:image:alt" content="Christmas toy giveaway aims for 10,000 gifts" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084280"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2495206 .tnt-prop-img { max-width: 350px; } #site-logo-2495206 { color: #666; } .follow-links-2495203 li { margin-right: 1px; padding: 0; } .follow-links-2495203 li a, .follow-links-2495203 li a:focus, .follow-links-2495203 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2495203 li a:hover { text-decoration: none; } .follow-links-2495203 li a.li:hover { color: #000; } #tncms-block-2395951 .tnt-prop-img { max-width: 350px; } #weather-2395957 .list-unstyled { margin: 0; } #weather-2395957 span { display: block; } #weather-2395957 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2395957 .icon { position: relative; } #weather-2395957 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2395957 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2395957 .cond { opacity: 0.7; } #weather-2395957 .current-conditions { float: left; height: 24px; } #weather-2395957 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2395957 .icon { margin-top: 4px; } #site-top-nav #weather-2395957 .temp { line-height: 36px; } #weather-2395957 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2395957 .current-conditions { padding-top: 11px; } #weather-2395957 .city-title { padding-top: 5px; } #weather-2395957 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2395957 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2395957 .weather-expanded small { opacity: 0.5; } #weather-2395957 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2395957 .zip-update { width: 75px; } #weather-2395957 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2395957 .zip-update-link:hover { color: #777; } #tncms-block-2495188 .tnt-prop-img { max-width: 350px; } #site-logo-2495188 { color: #666; } #site-logo-2495188 .list-inline, #site-logo-2495188 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2495188 .logo-top ul, #site-logo-2495188 .logo-top div { margin-bottom: 10px; } #site-logo-2495188 .logo-bottom ul, #site-logo-2495188 .logo-bottom div { margin-top: 10px; } .follow-links-2395963 li { margin-right: 1px; padding: 0; } .follow-links-2395963 li a, .follow-links-2395963 li a:focus, .follow-links-2395963 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2395963 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2395963 li a.fs,.follow-links-2395963 li a.fs:hover { color: #fff; background-color: #1595C7; } #block-2495191 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2495191 #card-showcase-0c85ba33-146f-5902-bbe2-819ffbdc0800 .showcase-box { width: 24% } #block-2495191 #card-showcase-775ffdd9-7293-572e-838f-e188ba49baac .showcase-box { width: 24% } #block-2495191 #card-showcase-a40631ca-c513-59ea-97a6-adbadef1a891 .showcase-box { width: 24% } #block-2495191 #card-showcase-197582e4-7606-5af9-9005-0d5056fa13e4 .showcase-box { width: 24% } #block-2495182 .breaking-title { background-color: #000; } #block-2495182 .breaking, #block-2495182 .breaking .container { background-color: #7b0b07; } #block-2495182 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-2495182 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-2495182 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-2495182 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-2495182 .breaking-title.light a { color: rgba(255,255,255,.95); } #block-2495074 .most-popular .tab-text { display: none; } #block-2495074 .most-popular .active .tab-text { display: inline; } #block-2395918 .card-panel { border: 5px solid; } #block-2395918 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2395918 .card-panel { border-color: #ccc; } #block-2395918 .sticker { background-color: #cccccc; } #block-2395918 .card-panel .panel-body { padding-top: 60px; } #block-2395918 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2395918.block { margin-bottom: 0 !important; } #tncms-block-2395831 .tnt-prop-img { max-width: 212px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Adrian O'Hanlon III Editor","start_hour":"09","id":"775ffdd9-7293-572e-838f-e188ba49baac","app":"editorial","ga_page":"\/news\/local_news\/article_775ffdd9-7293-572e-838f-e188ba49baac.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":409},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"mcalesternews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":61,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"775ffdd9-7293-572e-838f-e188ba49baac","asset_headline":"Christmas toy giveaway aims for 10,000 gifts","asset_byline":"By Adrian O'Hanlon III Editor","asset_pub_date":"11\/02\/2022","asset_pub_time":"9:00 am","asset_canonical":"https:\/\/www.mcalesternews.com\/news\/local_news\/christmas-toy-giveaway-aims-for-10-000-gifts\/article_775ffdd9-7293-572e-838f-e188ba49baac.html","asset_tag_1":"reed","asset_tag_2":"giveaway","asset_tag_3":"school","asset_tag_4":"clothing","asset_tag_5":"military","asset_tag_6":"medicine","asset_tag_7":"donna curry","asset_tag_8":"christmas","asset_tag_9":"toy","asset_tag_10":"j. michael miller","asset_flag_1":"featured","asset_flag_2":"popular","asset_flag_3":"top_story","asset_flag_4":"editors_pick"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.add('med', 'flag: popular');
	_cc6893.add('med', 'flag: top story');
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/ads/impressions.js?_dc=1667401513"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/ads/traffic.js?_dc=1667367312"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/ads/settings.js?_dc=1519930057"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468351217"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082600?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"mcalesternews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2395918"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Christmas toy giveaway aims for 10,000 gifts | Local News | mcalesternews.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mcalesternews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/21b66d7a-e163-11e5-9cce-dbd9474fcf13.jpg" />
    <link rel="alternate" type="application/rss+xml" title="Christmas toy giveaway aims for 10,000 gifts | Local News | mcalesternews.com" href="http://www.mcalesternews.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.mcalesternews.com/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/tdb3qxKlk4zYnz8nJj6N0BlhltnAInbKK7bU26DZi81r6Uykb4Kn4Ce",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/fmavOCPPIxNeGTe5PENkUSkLbUwNtrlvuaRJhGAk5y4M_8HHfqwjY5ro-DLIam7xVROlIPVrA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="048n94eDbTl1zU_gG9AyjDNtRjZB2FMrFF3ub-_VXl4" />
<script async src='https://tag.simpli.fi/sifitag/ec59ba30-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'mcalesternews',
        targeting: {
            section: 'news/local_news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="//mcalesternews-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="775ffdd9-7293-572e-838f-e188ba49baac" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-775ffdd9-7293-572e-838f-e188ba49baac  section-news section-local-news type-article infinity-disabled" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mcalesternews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Adrian+O%27Hanlon+III+Editor&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=775ffdd9-7293-572e-838f-e188ba49baac&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_775ffdd9-7293-572e-838f-e188ba49baac.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=409&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=mcalesternews.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=61&amp;weather_conditions=Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=775ffdd9-7293-572e-838f-e188ba49baac&amp;asset_headline=Christmas+toy+giveaway+aims+for+10%2C000+gifts&amp;asset_byline=By+Adrian+O%27Hanlon+III+Editor&amp;asset_pub_date=11%2F02%2F2022&amp;asset_pub_time=9%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.mcalesternews.com%2Fnews%2Flocal_news%2Fchristmas-toy-giveaway-aims-for-10-000-gifts%2Farticle_775ffdd9-7293-572e-838f-e188ba49baac.html&amp;asset_tag_1=reed&amp;asset_tag_2=giveaway&amp;asset_tag_3=school&amp;asset_tag_4=clothing&amp;asset_tag_5=military&amp;asset_tag_6=medicine&amp;asset_tag_7=donna+curry&amp;asset_tag_8=christmas&amp;asset_tag_9=toy&amp;asset_tag_10=j.+michael+miller&amp;asset_flag_1=featured&amp;asset_flag_2=popular&amp;asset_flag_3=top_story&amp;asset_flag_4=editors_pick&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mcalesternews.com",
  secureDomain: "mcalesternews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-THHG6C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-THHG6C');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/mcalesternews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mcalesternews.com/tncms/admin/editorial-asset/?edit=775ffdd9-7293-572e-838f-e188ba49baac"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2495206" class="tncms-block in-drawer"><div id="site-logo-2495206" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="87"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2495203" class="tncms-block in-drawer social-links"><div class="follow-links-2495203 follow-links default">
    
    <section id="block-2495203" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dy9oml49ab%26p%3Doi%26m%3D1128481045336%26sit%3D8jfwgcwlb%26f%3Dc2f65bc0-63c1-4329-b4d8-a22a3a83f281" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mcalesternews.com",
  "sameAs" : [,"https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2495194" class="tncms-block hidden-md hidden-lg"><section id="block-2495194" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2495194" class="search-form-container card clearfix text-center well">
    <form id="site-search-2495194" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2495194-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2495194-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2495194 .search-spinner { position: absolute; }
    #site-search-2495194 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2495194-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2495194').submit();
        return false;
    });

    $('#site-search-2495194').on('submit', function(){
        if( $('#site-search-2495194-term').val() ){
            $('#site-search-2495194-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="http://www.ifoldsflip.com/title/12556"  target="_blank" rel="noopener" class="nav-link tnt-section-channels-tv-book">Channels-TV Book</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_NewsCapitalDemocrat "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="http://mcalesternews.collegeexpertsclub.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football-experts-club">College Football Experts Club</a>
                                </li><li>
                                    <a href="/sports/thunder/"  class="nav-link tnt-section-thunder">Thunder</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/contact_lawmakers/"  class="nav-link tnt-section-contact-lawmakers">Contact Lawmakers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://mcalesterliving-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-mcalester-living-magazine">McAlester Living Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://photos.mcalesternews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="http://blackgoldmagazine.cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-mhs-black-gold">MHS Black & Gold</a>
                                </li><li>
                                    <a href="https://businesswatchmcalester-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-watch-magazine">Business Watch Magazine</a>
                                </li><li>
                                    <a href="http://epro2.com/publication?i=389591"  target="_blank" rel="noopener" class="nav-link tnt-section-our-oklahoma">Our Oklahoma</a>
                                </li><li>
                                    <a href="https://joom.ag/MmZW"  target="_blank" rel="noopener" class="nav-link tnt-section-ncommon">NCommon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="https://joom.ag/xvzW"  target="_blank" rel="noopener" class="nav-link tnt-section-mcalester-homes-february-2017">McAlester Homes — February 2017</a>
                                </li><li>
                                    <a href="https://joom.ag/ZD8W"  target="_blank" rel="noopener" class="nav-link tnt-section-mcalester-homes-march-2017">McAlester Homes — March 2017</a>
                                </li><li>
                                    <a href="https://joom.ag/DhnW"  target="_blank" rel="noopener" class="nav-link tnt-section-mcalester-homes-april-2017">McAlester Homes — April 2017</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.mcalesternews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.mcalesternews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.mcalesternews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.mcalesternews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&amp;p=oi&amp;m=1128481045336&amp;sit=8jfwgcwlb&amp;f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.mcalesternews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2395951" class="tncms-block"><section id="block-2395951" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/9af6b884-5d2b-11e8-a4ef-c32c56feeae9.png?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/9af6b884-5d2b-11e8-a4ef-c32c56feeae9.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/9af6b884-5d2b-11e8-a4ef-c32c56feeae9.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/9af6b884-5d2b-11e8-a4ef-c32c56feeae9.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/9af6b884-5d2b-11e8-a4ef-c32c56feeae9.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="87"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.mcalesternews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.mcalesternews.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletters/" >
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/mcalesternews "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.mcalesternews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.mcalesternews.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Christmas toy giveaway aims for 10,000 gifts
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="//mcalesternews-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2395957" class="tncms-block cnhi-weather-widget"><div id="weather-2395957" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">61&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="74501">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2395957" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    McAlester, OK
                                
                                <small>(74501)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies early, followed by partial clearing. High near 75F. Winds S at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear to partly cloudy. Low 61F. Winds SSE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 2, 2022 @ 10:02 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=74501"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2395954" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2495188" class="tncms-block mcn-logo-custom"><div id="site-logo-2495188" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/media/b/92/b929a67c-a570-11ec-93f2-0366ad3ce294/623257aa4b377.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="87"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, November 2, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2395963" class="tncms-block"><div class="follow-links-2395963 pull-right">
    
    <section id="block-2395963" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mcalesternews.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2395963 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2395960" class="tncms-block cnhi-search"><section id="block-2395960" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2395960" class="search-form-container card clearfix text-center ">
    <form id="site-search-2395960" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2395960-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2395960-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2395960 .search-spinner { position: absolute; }
    #site-search-2395960 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2395960 { margin-bottom:0; }
        #site-search-2395960 .site-search-form { padding:0; }
        #site-search-2395960 #site-search-2395960-btn {
            outline: none;}
        #site-search-2395960 #site-search-2395960-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2395960-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2395960').submit();
        return false;
    });

    $('#site-search-2395960').on('submit', function(){
        if( $('#site-search-2395960-term').val() ){
            $('#site-search-2395960-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2395966" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2495095" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2495191" class="tncms-block pediment"><section id="block-2495191" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-0c85ba33-146f-5902-bbe2-819ffbdc0800" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured tnt-flag-breaking  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0c85ba33-146f-5902-bbe2-819ffbdc0800 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/5-things-to-know-reminders-as-early-voting-starts-wednesday-ahead-of-nov-8-election/article_0c85ba33-146f-5902-bbe2-819ffbdc0800.html" class="tnt-asset-link"  aria-label="5 THINGS TO KNOW: Reminders as early voting starts Wednesday ahead of Nov. 8 election">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="5 THINGS TO KNOW: Reminders as early voting starts Wednesday ahead of Nov. 8 election"
                            class="img-responsive lazyload full default"
                            width="625"
                            height="352"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/f9/bf9ef856-9737-11eb-9af3-6bda16f20a02/606cfc042e654.image.jpg?crop=625%2C352%2C0%2C4&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/f9/bf9ef856-9737-11eb-9af3-6bda16f20a02/606cfc042e654.image.jpg?crop=625%2C352%2C0%2C4&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/f9/bf9ef856-9737-11eb-9af3-6bda16f20a02/606cfc042e654.image.jpg?crop=625%2C352%2C0%2C4&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/f9/bf9ef856-9737-11eb-9af3-6bda16f20a02/606cfc042e654.image.jpg?crop=625%2C352%2C0%2C4&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/f9/bf9ef856-9737-11eb-9af3-6bda16f20a02/606cfc042e654.image.jpg?crop=625%2C352%2C0%2C4&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/f9/bf9ef856-9737-11eb-9af3-6bda16f20a02/606cfc042e654.image.jpg?crop=625%2C352%2C0%2C4&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/b/f9/bf9ef856-9737-11eb-9af3-6bda16f20a02/606cfc042e654.image.jpg?crop=625%2C352%2C0%2C4&resize=625%2C352&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/5-things-to-know-reminders-as-early-voting-starts-wednesday-ahead-of-nov-8-election/article_0c85ba33-146f-5902-bbe2-819ffbdc0800.html" class="tnt-asset-link" aria-label="5 THINGS TO KNOW: Reminders as early voting starts Wednesday ahead of Nov. 8 election">
        

        
            5 THINGS TO KNOW: Reminders as early voting sta&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-775ffdd9-7293-572e-838f-e188ba49baac" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured tnt-flag-popular tnt-flag-top_story tnt-flag-editors_pick  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-775ffdd9-7293-572e-838f-e188ba49baac media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html" class="tnt-asset-link"  aria-label="Christmas toy giveaway aims for 10,000 gifts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Christmas toy giveaway aims for 10,000 gifts"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?crop=800%2C450%2C0%2C75&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?crop=800%2C450%2C0%2C75&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?crop=800%2C450%2C0%2C75&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?crop=800%2C450%2C0%2C75&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?crop=800%2C450%2C0%2C75&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?crop=800%2C450%2C0%2C75&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?crop=800%2C450%2C0%2C75&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?crop=800%2C450%2C0%2C75&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?crop=800%2C450%2C0%2C75&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html" class="tnt-asset-link" aria-label="Christmas toy giveaway aims for 10,000 gifts">
        

        
            Christmas toy giveaway aims for 10,000 gifts</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a40631ca-c513-59ea-97a6-adbadef1a891" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a40631ca-c513-59ea-97a6-adbadef1a891 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/gameday-mcalester-readying-for-regular-season-finale-with-glenpool/article_a40631ca-c513-59ea-97a6-adbadef1a891.html" class="tnt-asset-link"  aria-label="GAMEDAY: McAlester readying for regular season finale with Glenpool">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="GAMEDAY: McAlester readying for regular season finale with Glenpool"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/34/334db651-594b-5906-8fe8-0b3c6c229e81/63615ef04c78d.image.jpg?crop=800%2C450%2C0%2C41&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/34/334db651-594b-5906-8fe8-0b3c6c229e81/63615ef04c78d.image.jpg?crop=800%2C450%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/34/334db651-594b-5906-8fe8-0b3c6c229e81/63615ef04c78d.image.jpg?crop=800%2C450%2C0%2C41&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/34/334db651-594b-5906-8fe8-0b3c6c229e81/63615ef04c78d.image.jpg?crop=800%2C450%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/34/334db651-594b-5906-8fe8-0b3c6c229e81/63615ef04c78d.image.jpg?crop=800%2C450%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/34/334db651-594b-5906-8fe8-0b3c6c229e81/63615ef04c78d.image.jpg?crop=800%2C450%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/34/334db651-594b-5906-8fe8-0b3c6c229e81/63615ef04c78d.image.jpg?crop=800%2C450%2C0%2C41&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/34/334db651-594b-5906-8fe8-0b3c6c229e81/63615ef04c78d.image.jpg?crop=800%2C450%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/34/334db651-594b-5906-8fe8-0b3c6c229e81/63615ef04c78d.image.jpg?crop=800%2C450%2C0%2C41&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local_sports/gameday-mcalester-readying-for-regular-season-finale-with-glenpool/article_a40631ca-c513-59ea-97a6-adbadef1a891.html" class="tnt-asset-link" aria-label="GAMEDAY: McAlester readying for regular season finale with Glenpool">
        

        
            GAMEDAY: McAlester readying for regular season &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-197582e4-7606-5af9-9005-0d5056fa13e4" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-197582e4-7606-5af9-9005-0d5056fa13e4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/on-misspent-digital-wallet-funds-stitt-makes-a-surprising-suggestion/article_197582e4-7606-5af9-9005-0d5056fa13e4.html" class="tnt-asset-link"  aria-label="On misspent Digital Wallet funds, Stitt makes a surprising suggestion">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="On misspent Digital Wallet funds, Stitt makes a surprising suggestion"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/5a/f5a88c98-6e5c-5d84-ac41-e3eadf469e5a/63615b8759d53.image.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/5a/f5a88c98-6e5c-5d84-ac41-e3eadf469e5a/63615b8759d53.image.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/5a/f5a88c98-6e5c-5d84-ac41-e3eadf469e5a/63615b8759d53.image.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/5a/f5a88c98-6e5c-5d84-ac41-e3eadf469e5a/63615b8759d53.image.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/5a/f5a88c98-6e5c-5d84-ac41-e3eadf469e5a/63615b8759d53.image.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/5a/f5a88c98-6e5c-5d84-ac41-e3eadf469e5a/63615b8759d53.image.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/5a/f5a88c98-6e5c-5d84-ac41-e3eadf469e5a/63615b8759d53.image.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/5a/f5a88c98-6e5c-5d84-ac41-e3eadf469e5a/63615b8759d53.image.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/5a/f5a88c98-6e5c-5d84-ac41-e3eadf469e5a/63615b8759d53.image.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/5a/f5a88c98-6e5c-5d84-ac41-e3eadf469e5a/63615b8759d53.image.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/5a/f5a88c98-6e5c-5d84-ac41-e3eadf469e5a/63615b8759d53.image.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/on-misspent-digital-wallet-funds-stitt-makes-a-surprising-suggestion/article_197582e4-7606-5af9-9005-0d5056fa13e4.html" class="tnt-asset-link" aria-label="On misspent Digital Wallet funds, Stitt makes a surprising suggestion">
        

        
            On misspent Digital Wallet funds, Stitt makes a&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2495182" class="tncms-block padding-top padding-bottom"><section id="block-2495182" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2495182" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-2495182" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2495182-0c85ba33-146f-5902-bbe2-819ffbdc0800" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/5-things-to-know-reminders-as-early-voting-starts-wednesday-ahead-of-nov-8-election/article_0c85ba33-146f-5902-bbe2-819ffbdc0800.html" class="tnt-asset-link" aria-label="5 THINGS TO KNOW: Reminders as early voting starts Wednesday ahead of Nov. 8 election">
        

        
            5 THINGS TO KNOW: Reminders as early voting starts Wednesday ahead of Nov. 8 election</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-2496349" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2495071" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2495068" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-775ffdd9-7293-572e-838f-e188ba49baac" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-775ffdd9-7293-572e-838f-e188ba49baac" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal" class="carousel-inner"><div  class="item photo-63aba555-b80f-5684-91d9-e56f9931ac15">
                            <div class="item-container">
                                <div data-track-object='{"title":"Christmas toy giveaway aims for 10,000 gifts","url":"/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html","uuid":"775ffdd9-7293-572e-838f-e188ba49baac","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?resize=667%2C500"
                    
                    alt="Christmas toy giveaway aims for 10,000 gifts"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?resize=667%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal" data-target=".caption-inner-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal collapse in"><div class="caption-text"><p>ADRIAN O'HANLON III | Staff photoReed Marcum organizes the annual J. Michael Miller Christmas Toy Giveaway with his stepdad, J. Michael Miller, his mom, Angie Miller, and with the help of volunteers to bring more cheer to the holidays.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3b8aaf9a-31f5-5f62-aa02-f89de2498b64">
                            <div class="item-container">
                                <div data-track-object='{"title":"Christmas toy giveaway aims for 10,000 gifts","url":"/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html","uuid":"775ffdd9-7293-572e-838f-e188ba49baac","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/b8/3b8aaf9a-31f5-5f62-aa02-f89de2498b64/6361708e17a82.image.jpg?resize=667%2C500"
                    
                    alt="Christmas toy giveaway aims for 10,000 gifts"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/b8/3b8aaf9a-31f5-5f62-aa02-f89de2498b64/6361708e17a82.image.jpg?resize=667%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal" data-target=".caption-inner-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal collapse in"><div class="caption-text"><p>ADRIAN O'HANLON III | Staff photoReed Marcum, standing middle, organizes the annual J. Michael Miller Christmas Toy Giveaway. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-783e0f3c-152a-59eb-b8d0-a5cb63c4fe7f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Christmas toy giveaway aims for 10,000 gifts","url":"/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html","uuid":"775ffdd9-7293-572e-838f-e188ba49baac","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Christmas toy giveaway aims for 10,000 gifts"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="533"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/83/783e0f3c-152a-59eb-b8d0-a5cb63c4fe7f/6361708e40b8a.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal" data-target=".caption-inner-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal collapse in"><div class="caption-text"><p>ADRIAN O'HANLON III | Staff file photoReed Marcum directs traffic at a previous J. Michael Miller Christmas Toy Giveaway.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-775ffdd9-7293-572e-838f-e188ba49baac" class="asset article-default"  data-url="https://www.mcalesternews.com/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Reed Marcum is grateful for community support — and he hopes to again make an annual toy giveaway the biggest yet. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?crop=800%2C420%2C0%2C90&resize=800%2C420&order=crop%2Cresize">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="420">
        </div>
        <meta itemprop="name" content="mcalesternews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mcalesternews.com/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mcalesternews.com\/tncms\/search\/mlt\/?origin=775ffdd9-7293-572e-838f-e188ba49baac&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"775ffdd9-7293-572e-838f-e188ba49baac","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-775ffdd9-7293-572e-838f-e188ba49baac" class="asset-paging">
                <div id="paging-prev-775ffdd9-7293-572e-838f-e188ba49baac" class="paging-link prev offset"></div>
                <div id="paging-next-775ffdd9-7293-572e-838f-e188ba49baac" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-popular">popular</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Christmas toy giveaway aims for 10,000 gifts</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Adrian O'Hanlon III Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-02T09:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 2, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-02T09:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-02T09:00:00-05:00">
    <meta itemprop="datePublished" content="2022-11-02T09:00:00-05:00">
    <meta itemprop="dateModified" content="2022-11-02T09:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-775ffdd9-7293-572e-838f-e188ba49baac" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-775ffdd9-7293-572e-838f-e188ba49baac" class="carousel-inner"><div  class="item photo-63aba555-b80f-5684-91d9-e56f9931ac15">
                            <div class="item-container">
                                <div data-track-object='{"title":"Christmas toy giveaway aims for 10,000 gifts","url":"/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html","uuid":"775ffdd9-7293-572e-838f-e188ba49baac","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-63aba555-b80f-5684-91d9-e56f9931ac15" data-instance="#gallery-items-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal" data-target="#photo-carousel-775ffdd9-7293-572e-838f-e188ba49baac" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?resize=667%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?resize=667%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?resize=667%2C500"
                    
                    alt="Christmas toy giveaway aims for 10,000 gifts"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?resize=667%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-775ffdd9-7293-572e-838f-e188ba49baac collapse in"><div class="caption-text"><p>ADRIAN O'HANLON III | Staff photoReed Marcum organizes the annual J. Michael Miller Christmas Toy Giveaway with his stepdad, J. Michael Miller, his mom, Angie Miller, and with the help of volunteers to bring more cheer to the holidays.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3b8aaf9a-31f5-5f62-aa02-f89de2498b64">
                            <div class="item-container">
                                <div data-track-object='{"title":"Christmas toy giveaway aims for 10,000 gifts","url":"/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html","uuid":"775ffdd9-7293-572e-838f-e188ba49baac","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-3b8aaf9a-31f5-5f62-aa02-f89de2498b64" data-instance="#gallery-items-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal" data-target="#photo-carousel-775ffdd9-7293-572e-838f-e188ba49baac" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/b8/3b8aaf9a-31f5-5f62-aa02-f89de2498b64/6361708e17a82.image.jpg?resize=667%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/b8/3b8aaf9a-31f5-5f62-aa02-f89de2498b64/6361708e17a82.image.jpg?resize=667%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/b8/3b8aaf9a-31f5-5f62-aa02-f89de2498b64/6361708e17a82.image.jpg?resize=667%2C500"
                    
                    alt="Christmas toy giveaway aims for 10,000 gifts"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/b8/3b8aaf9a-31f5-5f62-aa02-f89de2498b64/6361708e17a82.image.jpg?resize=667%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-775ffdd9-7293-572e-838f-e188ba49baac collapse in"><div class="caption-text"><p>ADRIAN O'HANLON III | Staff photoReed Marcum, standing middle, organizes the annual J. Michael Miller Christmas Toy Giveaway. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-783e0f3c-152a-59eb-b8d0-a5cb63c4fe7f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Christmas toy giveaway aims for 10,000 gifts","url":"/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html","uuid":"775ffdd9-7293-572e-838f-e188ba49baac","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-783e0f3c-152a-59eb-b8d0-a5cb63c4fe7f" data-instance="#gallery-items-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal" data-target="#photo-carousel-775ffdd9-7293-572e-838f-e188ba49baac" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="533">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/83/783e0f3c-152a-59eb-b8d0-a5cb63c4fe7f/6361708e40b8a.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/83/783e0f3c-152a-59eb-b8d0-a5cb63c4fe7f/6361708e40b8a.image.jpg?resize=750%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Christmas toy giveaway aims for 10,000 gifts"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="533"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/83/783e0f3c-152a-59eb-b8d0-a5cb63c4fe7f/6361708e40b8a.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-775ffdd9-7293-572e-838f-e188ba49baac collapse in"><div class="caption-text"><p>ADRIAN O'HANLON III | Staff file photoReed Marcum directs traffic at a previous J. Michael Miller Christmas Toy Giveaway.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="775ffdd9-7293-572e-838f-e188ba49baac">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mcalesternews.com/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.mcalesternews.com/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html%20%7C%20Christmas toy giveaway aims for 10,000 gifts"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mcalesternews.com/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html&amp;summary=Christmas toy giveaway aims for 10,000 gifts"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.mcalesternews.com/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html&amp;media=https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/3a/63aba555-b80f-5684-91d9-e56f9931ac15/6361708ddb950.image.jpg?resize=760%2C570&amp;description=Christmas toy giveaway aims for 10,000 gifts"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Christmas toy giveaway aims for 10,000 gifts&amp;body=https://www.mcalesternews.com/news/local_news/christmas-toy-giveaway-aims-for-10-000-gifts/article_775ffdd9-7293-572e-838f-e188ba49baac.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Reed Marcum is grateful for community support — and he hopes to again make an annual toy giveaway the biggest yet.</p><p>The McAlester High School student said his goal is to hand out 10,000 toys at this year's annual J. Michael Miller Christmas Toy Giveaway that draws hundreds to the city, while also honoring several special people.</p><p>"They always were some of my biggest supporters and love the community," Reed said of everyone honored this year. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/mcalesternews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>This year's event is set for 10 a.m. to 4 p.m. Dec. 10 and will be a drive-through event at Ragan Auto at 306 E. Wyandotte Ave. in McAlester.</p><p>The event honors the memory of Hudson Campbell, the 2-year-old child of Kelley and Michael Campbell, who died of complications resulting from pediatric cancer in 2018.</p><p>Reed continued building momentum with more projects through his 4-H service and started the Hudson Strong Foundation — which gained 501 (c) 3 status and raises money toward scholarships for students going into the medical field and toward funding for families going through traumatic experiences.</p><p>Several of Reed's 4-H projects have honored Hudson and MacKenna "Kenna" Faith Mattioda, who died after being born with a congenital heart disease, pulmonary valve atresia and pulmonary artery stenosis.</p><p>He started an auction to raise money toward the foundation and presented checks totaling more than $50,000 from this year’s auction to the wife of the late McAlester Police Officer Danny Kelley, and to Leann Yandell, a teacher at Lakewood Christian School who was diagnosed with cancer.</p><p>Reed raised $114,668 through the auction, 43,411 total gifts for children through the toy giveaway, and 20,758 book bags through the school supply giveaway event — all before the start of this academic year.</p><p>His community service and accomplishments earned him recognition as a recent inductee to the Oklahoma 4-H Hall of Fame.</p><p>Reed became the fourth state 4-H Hall of Fame inductee from Pittsburg County. Lexey Lerblance became the first such honoree from the county in 2016, followed by Brandi Moore in 2018, and Serena Woodard in 2019.</p><p>During his induction speech, Reed reflected on being a shy child at Frink-Chambers Schools and getting encouragement from the school's longtime counselor and teacher, Donna Curry, who recently died of a brain aneurysm. Reed said Curry encouraged him to enter that contest in first grade and he ended up winning it to launch his 4-H career.</p><p>Reed honored Donna with a memorial T-shirt through Common Roots, using her favorite quote on bags during the book bag giveaway — and the toy giveaway will also honor her memory.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/mcalesternews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2395795" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>Donna started a sock and under garment drive to hand out items at previous events and organizers will continue handing out socks, undergarments, hats, gloves and other new clothing this year.</p><p>"I wanted to make sure that continued to honor her because she meant so much to a lot of people," Reed said.</p><p>This year's event also honors the memory of his grandmother Lucy and Reed’s brother, the late Sgt. Miles Tarron, who died last year and received a dignified transfer to his hometown.</p><p>Tarron was a specialist in chemical, biological, radiological and nuclear weapons with the 6th Brigade Engineer Battalion, 4th Infantry Brigade Combat Team (Airborne), 25th Infantry Division at Joint Base Elmendorf-Richardson in Alaska, the Army said.</p><p>He joined the Army in October 2016 and deployed to Afghanistan from September 2017 to March 2018 and to Kuwait from January to May 2020 while stationed at Fort Bragg, the Army said. He earned several awards and decorations during his service.</p><p>Reed said his grandmother and brother loved Christmas and it seemed fitting to honor them at this year's toy giveaway.</p><p>The idea for the event originated years ago after Reed saw fellow students with few school supplies. The first book bag giveaway provided roughly 1,000 bags, with more than 18,000 given away since then.</p><p>Reed, his mother, Angie Miller, and his stepfather, McAlester attorney J. Michael Miller, organize the event each year with the help of several family members and volunteers.</p><p>The toy giveaway started in 2016 with 800 toys given away and expanded to more than 7,000 toys handed out last year.</p><p>Reed said he wanted to help give some community members a happier holiday season and the event took off from there.</p><p>"I just wanted to help put another tree under people's tree for Christmas," Reed said. He said not all his fellow students received a lot of gifts and that motivated him to try something to help people over the holidays.  </p><p>Contact Adrian O'Hanlon III at <a href="mailto:aohanlon@mcalesternews.com">aohanlon@mcalesternews.com</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/mcalesternews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2395792" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22reed%22#tncms-source=keyword" class="tag-reed label label-default" data-tncms-track-dmp='search: reed' rel="nofollow">Reed</a>
                </li> <li>
                    <a href="/search/?k=%22giveaway%22#tncms-source=keyword" class="tag-giveaway label label-default" data-tncms-track-dmp='search: giveaway' rel="nofollow">Giveaway</a>
                </li> <li>
                    <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school' rel="nofollow">School</a>
                </li> <li>
                    <a href="/search/?k=%22clothing%22#tncms-source=keyword" class="tag-clothing label label-default" data-tncms-track-dmp='search: clothing' rel="nofollow">Clothing</a>
                </li> <li>
                    <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military' rel="nofollow">Military</a>
                </li> <li>
                    <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine' rel="nofollow">Medicine</a>
                </li> <li>
                    <a href="/search/?k=%22donna%20curry%22#tncms-source=keyword" class="tag-donna-curry label label-default" data-tncms-track-dmp='search: donna-curry' rel="nofollow">Donna Curry</a>
                </li> <li>
                    <a href="/search/?k=%22christmas%22#tncms-source=keyword" class="tag-christmas label label-default" data-tncms-track-dmp='search: christmas' rel="nofollow">Christmas</a>
                </li> <li>
                    <a href="/search/?k=%22toy%22#tncms-source=keyword" class="tag-toy label label-default" data-tncms-track-dmp='search: toy' rel="nofollow">Toy</a>
                </li> <li>
                    <a href="/search/?k=%22j.%20michael%20miller%22#tncms-source=keyword" class="tag-j_-michael-miller label label-default" data-tncms-track-dmp='search: j_-michael-miller' rel="nofollow">J. Michael Miller</a>
                </li> <li>
                    <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student' rel="nofollow">Student</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1454"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
  <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2395789" class="tncms-block"><section id="block-2395789" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2395789 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2395789" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2395789" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561332" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/mcalesternews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2495101" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2495104" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2495107" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.mcalesternews.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.mcalesternews.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2495113" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2495110" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15649"></div>
<script src="//api.circularhub.com/15649/d91055cf53dfd06a/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/mcalesternews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2395999" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2495179" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2495179" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2495179 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2495179-0c4aaec1-d6ef-500e-9742-47058d1168d7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/thursday/article_0c4aaec1-d6ef-500e-9742-47058d1168d7.html" class="tnt-asset-link" aria-label="Thursday">
        

        
            Thursday</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-0e50472f-eaec-5663-97f3-f7e74c96f548" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/saturday/article_0e50472f-eaec-5663-97f3-f7e74c96f548.html" class="tnt-asset-link" aria-label="Saturday">
        

        
            Saturday</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-6bdf5861-c397-5311-9f01-0cfe528f0e3f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/thursday-funerals/article_6bdf5861-c397-5311-9f01-0cfe528f0e3f.html" class="tnt-asset-link" aria-label="Thursday Funerals">
        

        
            Thursday Funerals</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-84523370-d9bd-560c-94fa-f9ee8e549377" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-84523370-d9bd-560c-94fa-f9ee8e549377 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mcalesternews.com/obituary/helen-johnson-1086533167" class="tnt-asset-link"  aria-label="Johnson, Helen">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Johnson, Helen"
                    src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/8/45/84523370-d9bd-560c-94fa-f9ee8e549377/63595dfa8c5b6.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="915"
                    height="1177" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/helen-johnson-1086533167" class="tnt-asset-link" aria-label="Johnson, Helen">
        

        
            Johnson, Helen</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-04f34f05-a3bf-5e30-be6a-ec55b6e55ec5" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-04f34f05-a3bf-5e30-be6a-ec55b6e55ec5 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mcalesternews.com/obituary/norma-harper-1086533168" class="tnt-asset-link"  aria-label="Harper, Norma">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Harper, Norma"
                    src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/4f/04f34f05-a3bf-5e30-be6a-ec55b6e55ec5/63595dfb462eb.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/norma-harper-1086533168" class="tnt-asset-link" aria-label="Harper, Norma">
        

        
            Harper, Norma</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-ddfa3bcf-37b9-53da-b6ac-ab1fd1737d58" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/wednesday/article_ddfa3bcf-37b9-53da-b6ac-ab1fd1737d58.html" class="tnt-asset-link" aria-label="Wednesday">
        

        
            Wednesday</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495179-ee1baf5f-dcc6-53aa-bedf-776fa65b3f73" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ee1baf5f-dcc6-53aa-bedf-776fa65b3f73 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mcalesternews.com/obituary/alene-boatright-reed-1086524300" class="tnt-asset-link"  aria-label="Boatright-Reed, Alene">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Boatright-Reed, Alene"
                    src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e1/ee1baf5f-dcc6-53aa-bedf-776fa65b3f73/63583f517f65b.preview.jpg?resize=121%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="392"
                    height="649" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mcalesternews.com/obituary/alene-boatright-reed-1086524300" class="tnt-asset-link" aria-label="Boatright-Reed, Alene">
        

        
            Boatright-Reed, Alene</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2395948" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2495074" class="tncms-block"><section id="block-2495074" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2495074 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2495074" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2495074" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2495074" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2495074" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2495074" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/ohp-woman-dies-after-side-by-side-vehicle-hits-tree/article_2009795f-44b4-5cef-aa15-41edc81376c3.html">OHP: Woman dies after side-by-side vehicle hits tree</a></li><li><a href="/news/local_news/ramblin-hank-williams-time-to-leave-ole-hank-and-his-songs-alone/article_9f54bf68-b923-5cb6-b8be-13bd4d5469e7.html">RAMBLIN: Hank Williams: Time to leave ole Hank and his songs alone</a></li><li><a href="/sports/gameday-mcalester-falls-on-road-to-sapulpa/article_04bb055a-5727-11ed-974d-bf3795ffe12f.html">GAMEDAY: McAlester falls on road to Sapulpa</a></li><li><a href="/sports/local_sports/the-2022-mcalester-news-capital-fast-pitch-softball-all-area-team/article_c8eaf79a-2e69-58af-9953-1d226c7260b2.html">The 2022 McAlester News-Capital Fast-Pitch Softball All Area Team</a></li><li><a href="/news/local_news/trick-or-treat-party-in-the-streets-returns-saturday/article_0ae2021e-a7d4-538e-b02e-398f1c855333.html">Trick-or-Treat Party in the Streets returns Saturday</a></li><li><a href="/news/crime/feds-tip-local-law-enforcement-in-child-porn-case/article_7a735af3-a3bd-55d3-8040-7c19e8d0cff4.html">Feds tip local law enforcement in child porn case</a></li><li><a href="/news/local_news/trick-or-treating-to-be-held-oct-31-in-mcalester/article_91c99be2-acb4-5e3a-a719-6ad18fe5773b.html">Trick-or-treating to be held Oct. 31 in McAlester</a></li><li><a href="/sports/hs-football-buffs-move-to-no-6-in-latest-ap-poll/article_6969ccb0-5944-11ed-a02d-f3eba5df820a.html">HS FOOTBALL: Buffs move to No. 6 in latest AP poll</a></li><li><a href="/cnhi_network/arrest-made-in-holly-cantrell-case/article_0efff056-4e72-11ed-af5a-030ebf73dc94.html">Arrest made in Holly Cantrell case</a></li><li><a href="/sports/small-school-roundup-quinton-hartshorne-win-gain-district-footholds-for-playoffs/article_c71d6102-565e-11ed-92e7-6bd3d3b1778c.html">SMALL SCHOOL ROUNDUP: Quinton, Hartshorne win, gain district footholds for playoffs</a></li></ul></div>
        
        
            <div id="images-2495074" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/dubai-women-camel-race/image_0fc73ec8-a6a8-5c97-8a10-b870decbd6c7.html" class="tnt-asset-link"  aria-label="Dubai Women Camel Race">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dubai Women Camel Race"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/fc/0fc73ec8-a6a8-5c97-8a10-b870decbd6c7/635d6133bec51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/fc/0fc73ec8-a6a8-5c97-8a10-b870decbd6c7/635d6133bec51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/fc/0fc73ec8-a6a8-5c97-8a10-b870decbd6c7/635d6133bec51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/fc/0fc73ec8-a6a8-5c97-8a10-b870decbd6c7/635d6133bec51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/fc/0fc73ec8-a6a8-5c97-8a10-b870decbd6c7/635d6133bec51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/fc/0fc73ec8-a6a8-5c97-8a10-b870decbd6c7/635d6133bec51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/fc/0fc73ec8-a6a8-5c97-8a10-b870decbd6c7/635d6133bec51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/fc/0fc73ec8-a6a8-5c97-8a10-b870decbd6c7/635d6133bec51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/fc/0fc73ec8-a6a8-5c97-8a10-b870decbd6c7/635d6133bec51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/fc/0fc73ec8-a6a8-5c97-8a10-b870decbd6c7/635d6133bec51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/fc/0fc73ec8-a6a8-5c97-8a10-b870decbd6c7/635d6133bec51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/commissioners-lift-countywide-burn-ban/image_ee0db8c5-c43a-5953-89cb-93130882531f.html" class="tnt-asset-link"  aria-label="Commissioners lift countywide burn ban">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Commissioners lift countywide burn ban"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e0/ee0db8c5-c43a-5953-89cb-93130882531f/635ab5edac49d.image.jpg?crop=600%2C600%2C100%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e0/ee0db8c5-c43a-5953-89cb-93130882531f/635ab5edac49d.image.jpg?crop=600%2C600%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e0/ee0db8c5-c43a-5953-89cb-93130882531f/635ab5edac49d.image.jpg?crop=600%2C600%2C100%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e0/ee0db8c5-c43a-5953-89cb-93130882531f/635ab5edac49d.image.jpg?crop=600%2C600%2C100%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e0/ee0db8c5-c43a-5953-89cb-93130882531f/635ab5edac49d.image.jpg?crop=600%2C600%2C100%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e0/ee0db8c5-c43a-5953-89cb-93130882531f/635ab5edac49d.image.jpg?crop=600%2C600%2C100%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/e/e0/ee0db8c5-c43a-5953-89cb-93130882531f/635ab5edac49d.image.jpg?crop=600%2C600%2C100%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/dubai-women-camel-race/image_9f38c974-e69a-5f87-b0bc-2123a0b3a271.html" class="tnt-asset-link"  aria-label="Dubai Women Camel Race">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dubai Women Camel Race"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/f3/9f38c974-e69a-5f87-b0bc-2123a0b3a271/635d61360f36e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/f3/9f38c974-e69a-5f87-b0bc-2123a0b3a271/635d61360f36e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/f3/9f38c974-e69a-5f87-b0bc-2123a0b3a271/635d61360f36e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/f3/9f38c974-e69a-5f87-b0bc-2123a0b3a271/635d61360f36e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/f3/9f38c974-e69a-5f87-b0bc-2123a0b3a271/635d61360f36e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/f3/9f38c974-e69a-5f87-b0bc-2123a0b3a271/635d61360f36e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/f3/9f38c974-e69a-5f87-b0bc-2123a0b3a271/635d61360f36e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/f3/9f38c974-e69a-5f87-b0bc-2123a0b3a271/635d61360f36e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/f3/9f38c974-e69a-5f87-b0bc-2123a0b3a271/635d61360f36e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/f3/9f38c974-e69a-5f87-b0bc-2123a0b3a271/635d61360f36e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/9/f3/9f38c974-e69a-5f87-b0bc-2123a0b3a271/635d61360f36e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/india-hindu-festival/image_5b1752bd-3b44-5eec-b372-e4d1f34f7422.html" class="tnt-asset-link"  aria-label="India Hindu Festival">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="India Hindu Festival"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/b1/5b1752bd-3b44-5eec-b372-e4d1f34f7422/635569928bed2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/b1/5b1752bd-3b44-5eec-b372-e4d1f34f7422/635569928bed2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/b1/5b1752bd-3b44-5eec-b372-e4d1f34f7422/635569928bed2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/b1/5b1752bd-3b44-5eec-b372-e4d1f34f7422/635569928bed2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/b1/5b1752bd-3b44-5eec-b372-e4d1f34f7422/635569928bed2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/b1/5b1752bd-3b44-5eec-b372-e4d1f34f7422/635569928bed2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/b1/5b1752bd-3b44-5eec-b372-e4d1f34f7422/635569928bed2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/b1/5b1752bd-3b44-5eec-b372-e4d1f34f7422/635569928bed2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/b1/5b1752bd-3b44-5eec-b372-e4d1f34f7422/635569928bed2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/b1/5b1752bd-3b44-5eec-b372-e4d1f34f7422/635569928bed2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/5/b1/5b1752bd-3b44-5eec-b372-e4d1f34f7422/635569928bed2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/aptopix-honduras-migrants/image_2113e3a4-67dc-5db7-a04b-c131814ae0fa.html" class="tnt-asset-link"  aria-label="APTOPIX Honduras Migrants">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="APTOPIX Honduras Migrants"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/11/2113e3a4-67dc-5db7-a04b-c131814ae0fa/6352671fac66b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/11/2113e3a4-67dc-5db7-a04b-c131814ae0fa/6352671fac66b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/11/2113e3a4-67dc-5db7-a04b-c131814ae0fa/6352671fac66b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/11/2113e3a4-67dc-5db7-a04b-c131814ae0fa/6352671fac66b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/11/2113e3a4-67dc-5db7-a04b-c131814ae0fa/6352671fac66b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/11/2113e3a4-67dc-5db7-a04b-c131814ae0fa/6352671fac66b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/11/2113e3a4-67dc-5db7-a04b-c131814ae0fa/6352671fac66b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/11/2113e3a4-67dc-5db7-a04b-c131814ae0fa/6352671fac66b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/11/2113e3a4-67dc-5db7-a04b-c131814ae0fa/6352671fac66b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/11/2113e3a4-67dc-5db7-a04b-c131814ae0fa/6352671fac66b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/2/11/2113e3a4-67dc-5db7-a04b-c131814ae0fa/6352671fac66b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/dubai-women-camel-race/image_fbfbb488-c974-5895-8316-4a7e7355f36e.html" class="tnt-asset-link"  aria-label="Dubai Women Camel Race">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dubai Women Camel Race"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/bf/fbfbb488-c974-5895-8316-4a7e7355f36e/635d6131c862c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/bf/fbfbb488-c974-5895-8316-4a7e7355f36e/635d6131c862c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/bf/fbfbb488-c974-5895-8316-4a7e7355f36e/635d6131c862c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/bf/fbfbb488-c974-5895-8316-4a7e7355f36e/635d6131c862c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/bf/fbfbb488-c974-5895-8316-4a7e7355f36e/635d6131c862c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/bf/fbfbb488-c974-5895-8316-4a7e7355f36e/635d6131c862c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/bf/fbfbb488-c974-5895-8316-4a7e7355f36e/635d6131c862c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/bf/fbfbb488-c974-5895-8316-4a7e7355f36e/635d6131c862c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/bf/fbfbb488-c974-5895-8316-4a7e7355f36e/635d6131c862c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/bf/fbfbb488-c974-5895-8316-4a7e7355f36e/635d6131c862c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/f/bf/fbfbb488-c974-5895-8316-4a7e7355f36e/635d6131c862c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/ravens-giants-football/image_0c7a20e8-737b-5ff9-ae45-6fbe4abaf28a.html" class="tnt-asset-link"  aria-label="Ravens Giants Football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ravens Giants Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/c7/0c7a20e8-737b-5ff9-ae45-6fbe4abaf28a/6351598f07ac2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/c7/0c7a20e8-737b-5ff9-ae45-6fbe4abaf28a/6351598f07ac2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/c7/0c7a20e8-737b-5ff9-ae45-6fbe4abaf28a/6351598f07ac2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/c7/0c7a20e8-737b-5ff9-ae45-6fbe4abaf28a/6351598f07ac2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/c7/0c7a20e8-737b-5ff9-ae45-6fbe4abaf28a/6351598f07ac2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/c7/0c7a20e8-737b-5ff9-ae45-6fbe4abaf28a/6351598f07ac2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/c7/0c7a20e8-737b-5ff9-ae45-6fbe4abaf28a/6351598f07ac2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/c7/0c7a20e8-737b-5ff9-ae45-6fbe4abaf28a/6351598f07ac2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/c7/0c7a20e8-737b-5ff9-ae45-6fbe4abaf28a/6351598f07ac2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/c7/0c7a20e8-737b-5ff9-ae45-6fbe4abaf28a/6351598f07ac2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/0/c7/0c7a20e8-737b-5ff9-ae45-6fbe4abaf28a/6351598f07ac2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/ravens-giants-football/image_78fb9d9c-05cd-5244-a67e-52d1f87a7545.html" class="tnt-asset-link"  aria-label="Ravens Giants Football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ravens Giants Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/8f/78fb9d9c-05cd-5244-a67e-52d1f87a7545/63515988d2e1e.image.jpg?crop=1175%2C1175%2C0%2C293&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/8f/78fb9d9c-05cd-5244-a67e-52d1f87a7545/63515988d2e1e.image.jpg?crop=1175%2C1175%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/8f/78fb9d9c-05cd-5244-a67e-52d1f87a7545/63515988d2e1e.image.jpg?crop=1175%2C1175%2C0%2C293&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/8f/78fb9d9c-05cd-5244-a67e-52d1f87a7545/63515988d2e1e.image.jpg?crop=1175%2C1175%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/8f/78fb9d9c-05cd-5244-a67e-52d1f87a7545/63515988d2e1e.image.jpg?crop=1175%2C1175%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/8f/78fb9d9c-05cd-5244-a67e-52d1f87a7545/63515988d2e1e.image.jpg?crop=1175%2C1175%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/8f/78fb9d9c-05cd-5244-a67e-52d1f87a7545/63515988d2e1e.image.jpg?crop=1175%2C1175%2C0%2C293&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/8f/78fb9d9c-05cd-5244-a67e-52d1f87a7545/63515988d2e1e.image.jpg?crop=1175%2C1175%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/8f/78fb9d9c-05cd-5244-a67e-52d1f87a7545/63515988d2e1e.image.jpg?crop=1175%2C1175%2C0%2C293&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/8f/78fb9d9c-05cd-5244-a67e-52d1f87a7545/63515988d2e1e.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/7/8f/78fb9d9c-05cd-5244-a67e-52d1f87a7545/63515988d2e1e.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/mexico-morelia-film-festival/image_38b949c1-8947-5595-a00a-5301d7850817.html" class="tnt-asset-link"  aria-label="Mexico Morelia Film Festival">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mexico Morelia Film Festival"
                            class="img-responsive lazyload ap-photo full default"
                            width="1169"
                            height="1169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/8b/38b949c1-8947-5595-a00a-5301d7850817/63574a9a97593.image.jpg?crop=1169%2C1169%2C0%2C301&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/8b/38b949c1-8947-5595-a00a-5301d7850817/63574a9a97593.image.jpg?crop=1169%2C1169%2C0%2C301&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/8b/38b949c1-8947-5595-a00a-5301d7850817/63574a9a97593.image.jpg?crop=1169%2C1169%2C0%2C301&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/8b/38b949c1-8947-5595-a00a-5301d7850817/63574a9a97593.image.jpg?crop=1169%2C1169%2C0%2C301&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/8b/38b949c1-8947-5595-a00a-5301d7850817/63574a9a97593.image.jpg?crop=1169%2C1169%2C0%2C301&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/8b/38b949c1-8947-5595-a00a-5301d7850817/63574a9a97593.image.jpg?crop=1169%2C1169%2C0%2C301&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/8b/38b949c1-8947-5595-a00a-5301d7850817/63574a9a97593.image.jpg?crop=1169%2C1169%2C0%2C301&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/8b/38b949c1-8947-5595-a00a-5301d7850817/63574a9a97593.image.jpg?crop=1169%2C1169%2C0%2C301&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/8b/38b949c1-8947-5595-a00a-5301d7850817/63574a9a97593.image.jpg?crop=1169%2C1169%2C0%2C301&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/8b/38b949c1-8947-5595-a00a-5301d7850817/63574a9a97593.image.jpg?crop=1169%2C1169%2C0%2C301&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/3/8b/38b949c1-8947-5595-a00a-5301d7850817/63574a9a97593.image.jpg?crop=1169%2C1169%2C0%2C301&resize=1169%2C1169&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/spurs-76ers-basketball/image_1a0c5e52-83c1-5b5f-8db0-7785cc085b2b.html" class="tnt-asset-link"  aria-label="Spurs 76ers Basketball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spurs 76ers Basketball"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/1/a0/1a0c5e52-83c1-5b5f-8db0-7785cc085b2b/63556985c2103.image.jpg?crop=1176%2C1176%2C0%2C293&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/1/a0/1a0c5e52-83c1-5b5f-8db0-7785cc085b2b/63556985c2103.image.jpg?crop=1176%2C1176%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/1/a0/1a0c5e52-83c1-5b5f-8db0-7785cc085b2b/63556985c2103.image.jpg?crop=1176%2C1176%2C0%2C293&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/1/a0/1a0c5e52-83c1-5b5f-8db0-7785cc085b2b/63556985c2103.image.jpg?crop=1176%2C1176%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/1/a0/1a0c5e52-83c1-5b5f-8db0-7785cc085b2b/63556985c2103.image.jpg?crop=1176%2C1176%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/1/a0/1a0c5e52-83c1-5b5f-8db0-7785cc085b2b/63556985c2103.image.jpg?crop=1176%2C1176%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/1/a0/1a0c5e52-83c1-5b5f-8db0-7785cc085b2b/63556985c2103.image.jpg?crop=1176%2C1176%2C0%2C293&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/1/a0/1a0c5e52-83c1-5b5f-8db0-7785cc085b2b/63556985c2103.image.jpg?crop=1176%2C1176%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/1/a0/1a0c5e52-83c1-5b5f-8db0-7785cc085b2b/63556985c2103.image.jpg?crop=1176%2C1176%2C0%2C293&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/1/a0/1a0c5e52-83c1-5b5f-8db0-7785cc085b2b/63556985c2103.image.jpg?crop=1176%2C1176%2C0%2C293&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/1/a0/1a0c5e52-83c1-5b5f-8db0-7785cc085b2b/63556985c2103.image.jpg?crop=1176%2C1176%2C0%2C293&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2495074" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/mcalester-vs-coweta/video_6469b19e-4657-11ed-b878-8f1d476dd680.html" class="tnt-asset-link"  aria-label="McAlester vs. Coweta">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="McAlester vs. Coweta"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/46/6469b19e-4657-11ed-b878-8f1d476dd680/63404b2cd14a3.image.jpg?crop=1080%2C1080%2C100%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/46/6469b19e-4657-11ed-b878-8f1d476dd680/63404b2cd14a3.image.jpg?crop=1080%2C1080%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/46/6469b19e-4657-11ed-b878-8f1d476dd680/63404b2cd14a3.image.jpg?crop=1080%2C1080%2C100%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/46/6469b19e-4657-11ed-b878-8f1d476dd680/63404b2cd14a3.image.jpg?crop=1080%2C1080%2C100%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/46/6469b19e-4657-11ed-b878-8f1d476dd680/63404b2cd14a3.image.jpg?crop=1080%2C1080%2C100%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/46/6469b19e-4657-11ed-b878-8f1d476dd680/63404b2cd14a3.image.jpg?crop=1080%2C1080%2C100%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/46/6469b19e-4657-11ed-b878-8f1d476dd680/63404b2cd14a3.image.jpg?crop=1080%2C1080%2C100%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/46/6469b19e-4657-11ed-b878-8f1d476dd680/63404b2cd14a3.image.jpg?crop=1080%2C1080%2C100%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/46/6469b19e-4657-11ed-b878-8f1d476dd680/63404b2cd14a3.image.jpg?crop=1080%2C1080%2C100%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/46/6469b19e-4657-11ed-b878-8f1d476dd680/63404b2cd14a3.image.jpg?crop=1080%2C1080%2C100%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/6/46/6469b19e-4657-11ed-b878-8f1d476dd680/63404b2cd14a3.image.jpg?crop=1080%2C1080%2C100%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-mcalester-vs-del-city/video_42aba0d8-4339-11ed-bcad-177ea5c5e887.html" class="tnt-asset-link"  aria-label="VIDEO: McAlester vs. Del City">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: McAlester vs. Del City"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/2a/42aba0d8-4339-11ed-bcad-177ea5c5e887/633b10ce8b949.image.jpg?crop=1080%2C1080%2C100%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/2a/42aba0d8-4339-11ed-bcad-177ea5c5e887/633b10ce8b949.image.jpg?crop=1080%2C1080%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/2a/42aba0d8-4339-11ed-bcad-177ea5c5e887/633b10ce8b949.image.jpg?crop=1080%2C1080%2C100%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/2a/42aba0d8-4339-11ed-bcad-177ea5c5e887/633b10ce8b949.image.jpg?crop=1080%2C1080%2C100%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/2a/42aba0d8-4339-11ed-bcad-177ea5c5e887/633b10ce8b949.image.jpg?crop=1080%2C1080%2C100%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/2a/42aba0d8-4339-11ed-bcad-177ea5c5e887/633b10ce8b949.image.jpg?crop=1080%2C1080%2C100%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/2a/42aba0d8-4339-11ed-bcad-177ea5c5e887/633b10ce8b949.image.jpg?crop=1080%2C1080%2C100%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/2a/42aba0d8-4339-11ed-bcad-177ea5c5e887/633b10ce8b949.image.jpg?crop=1080%2C1080%2C100%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/2a/42aba0d8-4339-11ed-bcad-177ea5c5e887/633b10ce8b949.image.jpg?crop=1080%2C1080%2C100%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/2a/42aba0d8-4339-11ed-bcad-177ea5c5e887/633b10ce8b949.image.jpg?crop=1080%2C1080%2C100%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/4/2a/42aba0d8-4339-11ed-bcad-177ea5c5e887/633b10ce8b949.image.jpg?crop=1080%2C1080%2C100%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/cantrell-arrest/video_878784fe-4e76-11ed-ae26-83bbc2306420.html" class="tnt-asset-link"  aria-label="Cantrell arrest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cantrell arrest"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/8/78/878784fe-4e76-11ed-ae26-83bbc2306420/634dea5bf0599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/8/78/878784fe-4e76-11ed-ae26-83bbc2306420/634dea5bf0599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/8/78/878784fe-4e76-11ed-ae26-83bbc2306420/634dea5bf0599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/8/78/878784fe-4e76-11ed-ae26-83bbc2306420/634dea5bf0599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/8/78/878784fe-4e76-11ed-ae26-83bbc2306420/634dea5bf0599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/8/78/878784fe-4e76-11ed-ae26-83bbc2306420/634dea5bf0599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/8/78/878784fe-4e76-11ed-ae26-83bbc2306420/634dea5bf0599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/8/78/878784fe-4e76-11ed-ae26-83bbc2306420/634dea5bf0599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/8/78/878784fe-4e76-11ed-ae26-83bbc2306420/634dea5bf0599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/8/78/878784fe-4e76-11ed-ae26-83bbc2306420/634dea5bf0599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/assets/v3/editorial/8/78/878784fe-4e76-11ed-ae26-83bbc2306420/634dea5bf0599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2495074" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2396008" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2495083" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2495080" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2495089" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2495077" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/mcalesternews.js"></script>
</div></div><div id="tncms-block-2495086" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/mcalesternews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2495098" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2395816" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2395918" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["mcalesternews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2395918" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["mcalesternews_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082600?https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2495218" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2395837" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2395825" class="tncms-block"><section id="block-2395825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2395825 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>mcalesternews.com</strong><br>
    500 S. Second St.<br>
    McAlester, OK 74501
    <br>
    
        <strong>Phone:</strong> 918-423-1700<br>
        <strong>Email:</strong> <a href="mailto:web@mcalesternews.com">web@mcalesternews.com</a><br>
    
</address></section></div><div id="tncms-block-2395822" class="tncms-block"><section id="block-2395822" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2395822 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2395819" class="tncms-block"><section id="block-2395819" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2395819 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2395831" class="tncms-block padding-bottom"><section id="block-2395831" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/edf36bba-a345-11e5-89e5-4f05ddb40c95.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/edf36bba-a345-11e5-89e5-4f05ddb40c95.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/content/tncms/custom/image/edf36bba-a345-11e5-89e5-4f05ddb40c95.png 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="212"
                height="75"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2395828" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2395834" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2395834"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">McAlester News-Capital</a>, 500 S. Second St. McAlester, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/mcalesternews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcalesternews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("775ffdd9-7293-572e-838f-e188ba49baac")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news", "community"],
            'tncms.asset.flags': ["featured", "popular", "top_story", "editors_pick"],
            'tncms.asset.keywords': ["reed", "giveaway", "school", "clothing", "military", "medicine", "donna curry", "christmas", "toy", "j. michael miller", "student"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2395957').click(function(e){
                                        $('#weather-2395957 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_775ffdd9_7293_572e_838f_e188ba49baac_photo_modal();
                        });
                    }  else {
                        carouselInit_775ffdd9_7293_572e_838f_e188ba49baac_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_775ffdd9_7293_572e_838f_e188ba49baac_photo_modal() {
                var gallery_ad_775ffdd9_7293_572e_838f_e188ba49baac_photo_modal = false;
                var gallery_changed_775ffdd9_7293_572e_838f_e188ba49baac_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal .owl-stage-outer").height( $('#carousel-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_775ffdd9_7293_572e_838f_e188ba49baac_photo_modal = $('#gallery-items-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal').data('owlCarousel');
                $('#carousel-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_775ffdd9_7293_572e_838f_e188ba49baac_photo_modal.prev();
                });
                $('#carousel-775ffdd9-7293-572e-838f-e188ba49baac-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_775ffdd9_7293_572e_838f_e188ba49baac_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcalesternews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>